Jump to content

E7250: OS X post-install tuning issues


Trunyce
 Share

Recommended Posts

Hey guys, I've got an E7250 in my hands for months now and I managed to get it to dual boot with El Capitan/windows 10 Pro but the I'm still having issues like sound, wireless card to be detected, and screen brightness.  Are there any boot packs available for the e7250? I bought it purposely to be my daily driver but my ocd won't allow me to use it because of those issues.  Please help..

Link to comment
Share on other sites

Thanks Jake Lo, I came across the other 16 page topic on the E7250 last night to its entirety and saw dstrukt post on how you helped him out with his.. His model is the same as mine. I tried his DSDT along with his config.plist and render my machine unbootable. I keep getting the early reboot when i try to boot in verbose and can't see exactly what's causing it.  I don't want to have to reinstall, so my plan is to remove the msata and connect it to a msata to 2.5 sata enclosure and connect it to my other hackintosh to access the EFI partition and remove his DSDT and config.plist. I hope that will help.  I thought i had to do the DVMT mod but i don't in the end because my machine is showing this in windows: Not working are: Wifi, sound, screen brightness.

 

post-4953-0-49423500-1485771669_thumb.jpg

Link to comment
Share on other sites

your early reboot will be due to KP of the graphics card. You'll need to set the DVMT to 96mb even though windows show you have enough. 

Could you guide me to the appropriate guide for the E7250 DVMT mod?  I will do it tonight.

Link to comment
Share on other sites

I just downloaded all the files although i couldn't find the Universal bios backup tool from the link provided found it somewhere else.  I already extracted my bios.rom but I seem to be stuck on the uefitool.exe  Everytime i open it just disappears.  Am i missing something?

Link to comment
Share on other sites

 Share

×
×
  • Create New...