Jump to content

E7440: Probs with Clover 3994 and Sierra 10.12.3


Sorcerer
 Share

Recommended Posts

Well i decided to upgrade my working 10.11.6 installation and have encountered some snags.

 

After finally getting a working USB installer happening, I have still not resolved the issues,

 

I think part of the issue is to do with Clover 3994. After i installed this in (with 10.11.6) i lost Audio but everything else worked, 

 

I created a Carbon Clone of the system on an external 1TB USB drive + a time machine backup for good measure.

 

Then proceeded to download the latest Sierra from App store and do an in situ upgrade..  and BOOM KP every boot.. VoodooPS2Controller kext was causing the KP.  So i booted the system from the El Cap Carbon Copy on the 1 TB drive (which worked a treat mind you) and browsed to the internal SSD L/E folder and removed the voodoops2controller.kext

Rebuild the caches in the usual way and sierra completed installation.

 

Naturally without keyboard and trackpad due to no PS2 controller. After logging back in to the system i had the following issues. 

 

No Keyboard trackpad (due to no PS2 controller installed)

No Audio (does not seem to be detecting hardware).

No Wi-FI or Bluetooth (again not detecting the Broadcom wi-fi card. Funilly it is loading the kexts)

 

 

I have been scouring these forums for the past 3 days to find little resolution of these issues.

 

The PS2 controller issue seems to be common enough and mentioned often.. But no real solution ???

However little mention of Audio and wi-fi/Bluetooth issues.

 

Any assistance rendered would be appreciated. 

Link to comment
Share on other sites

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Yeah was looking through the Dell E-series forums exclusively :?  should have expanded my search criteria. I'll give DrHurts builds a try.. (mind you will have to boot into El Cap from the external USB drive to grab the files.. As no wireless networking is available under Sierra :(  )
What about Audio and wi-fi/Bluetooth ??

Link to comment
Share on other sites

Thanks Jake..
 
I just opened my original config.plist and your modified plist in Xcode  and looks like the only thing required was disabling one of the on the fly ALC 292 patches ???
 
will volume keys work with these changes or is that still an unresolved Sierra issue?
 
Ok i made the same Modifications

Link to comment
Share on other sites

 Share


×
×
  • Create New...