Jump to content
PayPal donations: do[email protected] ×

Recommended Posts

yeah i dont think the pcid kext works during installer. in clover's GUI options for graphics  disable intel injection before booting to installer.

 

it was suggested to correct the garble

 

also it fails to format as exfat, fat32 and i can't format as fat with a linux live disk or windows (won't allow due to partition size).

 

i'll have to keep trying different filesystems or try manually with command line

Share this post


Link to post
Share on other sites

It looks like you're dual booting. Try deleting the partition and leave it unallocated in Windows. Format it in OS X.

Share this post


Link to post
Share on other sites

I'm running Windows 10 and my drive is a hybrid, I did a full shutdown from command line after deleting the partition and disk utility does not see it, it does see the NTFS partition.

 

I'm wondering if the drive being hybrid is the issue.

 

Going to test my drive I originally planned on using to install from my usb3 dock, deleted the partitions in Windows and if it works I get science and a win.

 

Science and win, the hybrid drive seems to be the issue as my external is working fine...

Share this post


Link to post
Share on other sites

First boot I got the symbol (/), booted verbose and send to have booted fine but the screen is garbled and it looks like there is text under the loading bar, but I still have hdd activity...

 

I'm hoping it is finalizing the install since I haven't done a clean install of Sierra before even on my iMac.

 

Seems it was making the recovery partition, trying a normal boot and looking good so far, booted into Sierra fine, garbled the screen at the end of booting and looks good after it loaded 😂

Share this post


Link to post
Share on other sites

I was hoping it would be fixed, I remember it while trying Yosemite on my desktop.

 

I should also mention when I press my touchpad at the bottom I get several clicks, but when I use the top it seems only one, any ideas?

Share this post


Link to post
Share on other sites

how do you install lilu?

 

i haven't been able to find any information on this... Or the actual download for it.

 

Also I've gotten Yosemite to install on my m.2 ssd,but clover does not show it as a boot option, so I can't boot into the install.

 

I had to change the date to 2 years ago to get around a error the installer threw just to install.

 

this copy of the install os x yosemite cannot be verified

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...