Jump to content
PayPal donations: [email protected] ×

Recommended Posts

Thanks, but how do I use it?

 

The readme.md and forum release post do not say how to utilize the patch.

 

Also, reinstalling Yosemite today to try and get it to show in the installer boot menu from the installed location on my m.2 ssd.

 

Linux boots from the m.2 drive, so I'm not sure why os x isn't seen.

Share this post


Link to post
Share on other sites

I have gotten Sierra to install, it is visible in the boot menu and once it loads the screen is clear.

 

The mouse issue doesn't seem to be present at the moment, but not long after login I get the pinwheel of doom after trying to copy the clover installer to the desktop to install.

 

I am wondering if that could be the touchpad glitching out Sierra or kexts aren't loaded properly and I should use the original 10.10 config included in the bootpack, not sure how much it differs from the one posted in this thread.

 

Edit:

It is the touchpad causing the pinwheel, I think the kext is the issue as a external mouse worked wonders.

Share this post


Link to post
Share on other sites

Thinking I should start over completely, I'm having to many issues for having a bootpack available.

 

Could part of the problem be using files from the 10.10 clover pack?

 

I've tried using the Sierra pack posted in this thread and it seems to work better, but this is becoming very frustrating.

Share this post


Link to post
Share on other sites

i would think so too, but the bootpack is causing issues with the touchpad, mine may be different.

 

i've ordered a motherboard for my hackintosh desktop build that is supposed to be 100% compatible and i think i am going to take a break from this project for now.

Share this post


Link to post
Share on other sites
Hei, hope you guys can help me out!

 

I try to install El Capitan on: 

 

Intel i7-4500u

Intel HD 4400

1920x1080 max resolution

Wacom digitizer with pen and touch

8gb ram

Intel 7260 AC wifi 

 

I deleted the EFI folder and replaced the one Jake Lo posted in #10, It worked but I got some issues.

 

- There is no sound. Do you know what kext I should install, place in to the L/Extra? I could not find any audio related kext in the kext folder.

 

- Touchscreen and the pen works, however the trackpoint does not. Also left click is only detected on the top of the touchpad (the trackpoints left click). Is there any fix for that? (ApplePS2SmartTouchPad.kext)

 

- I  swapped the wifi card, but I had to swap back, because it is whitelisted. Is there any custom bios for this model I can use? I could not find one.

 

Thx for helping me.

 

PB

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...