Jump to content

mtpiplod

Members
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by mtpiplod

  1. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    yep when i started without knowing about kexts audio was working well with Apple ALC then i got working audio working so but i didn't had HDMI output audio working so i installed Voodo hda and forgot to remove ALC so both are working
  2. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    microphone is just fine for me did you also added HDAS to HDAF line i removed my mac otherwise i would show you that else you can find that line in my clover i posted on 1st or second page because microphone is just fine for me with it and with Voodo HDA audio output from HDI is great too about this sleep issue you told about thanks for it i will use it next time
  3. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    of course i do also i got that my battery is damaged also the owner the guy before me had screen replaced and used any other display so i think that is the reason or what night shift is not working nvm thanks for all this i decided to sell this laptop as of now so i will clean flash it to windows soon and thanks for all this support pro tip if you are not aware as your clover didn't had this use Audio input as12 in devices and there your microphone will work mine is completly well with all things working so yes 100% mojave as of now will surely do hackintosh builds in future and will like to take help from you all guys thanks for this awesome community support
  4. mtpiplod

    E5450 - Mojave sound issue

    running a vmware macos isnt a big deal also no sound there in vmware is not related to this anyhow, also kext patching and other things are not required in an vmware hackintosh
  5. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    demn battery issue is not solved completely it was working well till last night i did nothing just changed SMBIOS model to Macbook air 5.2 to see if i get night shift back i didn't get that but this arrived again revrted to old stock smbios still same issue also rebuilding caches is done but still this battery stats are not working also at boot time i get this when i plug/unplug charging cable so i think this can be the issue
  6. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    demn i tried everything google have but still i don't get that option in display panel settings there are just colors and default menu no night shift i think i should try to reinstall hackintosh i messed up it badly
  7. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    @eC//FrEaK just one thing although i use flux as alternative i wanted to know if there is night shift mode is available there in your hackintosh or not? or it is something like display not capable? or whatsoever?
  8. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    irony i changed my smbios and model to macbook pro 12.1 from mac book pro 9.2 (which was there in clover which i got here) irony is stats are running perfectly fine now now i can say 100℅ success to me thanks alot guys hoping this great support for some futures builds
  9. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    well i am on same update for me it works tho but as far as i know stats are not working ;-; would you mind posting your clover soo that i can figure out what i am doing wrong
  10. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    still it didnt worked looks like i need dsdt patching
  11. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    this doesn't fixed anything tho
  12. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    and any idea about battery stats added this but still it is broken fixed card reader and it is working now thanks for pointing it out tho
  13. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    can you send that patch for sd card reader i didn't find any also i have battery stats issue also night shift is missing i tried a night shift unlocker kext but it doesn't work if anyone can help with this issues it will be great
  14. Well i was trying to fix ethernet on my Dell latitude E5530 laptop and mistakenly deleted "System/Library/Extensions/IONetworkingFamily.kext" kext file I don't want to reinstall this again someone could please help me by uploading this file My system latest mac os Mojave Dell latitude E5530 I3-3100M 6gb ram etc Help appreciated
  15. i downloaded that file and pacifist too but when i opened content of secure boot package there was only apple mobile device .kext not IONETWORKINGFAMILY.kext Edit:-Got it thanks
  16. ok thanks alot btw on other topic here:- was trying to fix ethernet i got mac address my device name and all but whenever i attach my cable it doesn't get detected in system like this guy posted here i have same specs same hardware but still not able to make it running can be helped
  17. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    does ethernet is fixed i have same ethernet configuration and like this guy i have same issue on mojave tooo if it can be fixed then it will be nice tried everything as that post stated but in end like that guy i have same no ethernet cable connected thanks also this is the last issue i am facing fixed almost everything as of now Edit:- Just like this guy says i have valid mac but when plugging my cable it doesnt detect
  18. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    fixed it already thanks
  19. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    another thing i dont know if it is allowed or not to post geekbench scores but i am posting it remove it if it is not allowed here Orignal Windows 10 scores:-https://browser.geekbench.com/geekbench3/8268991 Hackintosh latest version scores:-https://browser.geekbench.com/v4/cpu/11577485
  20. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    thanks mine successfully installed too but i have a issue my internal mic is not working other then that all supported things are working flawlessly tried voodoo HDA Patch it fixed HDMI sound also in sound manager internal mic it shows it is accepting my sound but siri is not able to recognise it any workaround Edit:-Internal Mic is all fine just have issue with siri i enabled type to reply from accessibility menu but after typing too it says sorry i couldn't understand that only if anyone can fix it do it thanks Second Edit :-Fixed Siri is all fine now Attaching My Clover zip file it will help someone to get almost everything working CLOVER.zip
  21. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    already have this in my existing clover (i used default clover) for now
  22. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    sorry to bother you again but i have installed mac but i am only able to boot it up when i boot it up from pendrive (no clover is there in in boot entry) to select also selecting mac osx from boot menu shows no bootable device am i doing something wrong here please help me if you can thanks alot p.s using this as thrid os in my drive already have Ubuntu and prime os (dualbooted)
  23. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    thanks that was a quick reply
  24. mtpiplod

    Latitude E5530 macOS Mojave 10.14.2 (nearly 100%)

    same model laptop if you have those modified files do share link of it or if it is available here already do give link of it if possible p.s newbie here
×