Jump to content

gengstapo

Members
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gengstapo

  • Rank
    Advanced Member
  1. @Jake Lo The result still same, it might be the setting inside the clover I replace with my EFI Mojave all is working but hdmi, once the cable plugged in can display external but blank for laptop display, it like the signal is lost to the internal display. Even if hdmi disconnected, the internal display still blank & causing crash My another 3480 with Mojave is working fine with same EFI Is it possible for you to tweak my Mojave EFI so it would works with High Sierra? Thx CLOVER.zip
  2. Hello Im seeking help to verify my clean install High Sierra upon my laptop method is createinstallmedia My current problem is hdmi not working (no display & audio) plus the mouse pad seems slow/ lagging/ not responsive Ive attached my debug & clover Thx debug_783.zip CLOVER.zip
  3. Yes, both are working Currently im using the first u that u gave, will replace with the 2nd one soon Btw, is my dsdt for power management is working? How do i verify it currently working or not?
  4. Ive just give a try, both seems to be working Which should i use as ur advice?
  5. Wow it working thanks alot! But is it normal the fn + b/s key still acting as brightness control key?
  6. This is my debug file I dont think i got appleps2controller installed as i remove it yesterday I would like to patch my dsdt so i could have nice working hackintosh laptop 1601.zip
  7. Done replace with this ssdt & reboot, key control brightness still at fn + b/ s key Anything i could do further?
  8. Yes am on Latitude 3480, Mojave 10.14.6 I applied the 3rd patch in my clover only as i already have the first two I put the attached ssdt into Efi/ Clover/ ACPI/ Patched Remove the appleps2controller from Efi/ Clover/ kexts/ Other & installed voodoops2controller in Efi/ Clover/ kexts/ Other But still the fn + f11/ f12 key not working Is there anything i could do?
  9. Im trying to apply the patch for mapping brightness key fn + f11/ f12 but i found these error even i havent yet apply the patch code Ive try method from ur link but the Apply button is greyed This is my origin folder origin.zip
  10. Hello I need some guidance here This is my very first time to patch my own dsdt As in the screen Ive attached, what should i do? Ive added the repo/ sources but i dont seems to find a fix or any option Is there anything i might missed? Thx
  11. Hello guys I settle my wifi setup & it is working now But I still having a random "pop" sound from int/ ext speaker How to overcome this issue? Thx
  12. Oh i see But i believe it still supported is it? Based on my debug, could u help me setting up my wifi? Or u still need to check my clover setup? Thx
  13. Oh really? That would be great to know Ok now i just acquired a Dell 1280a wifi chip, based on bcm94350zae I read somewhere it was plug & play supported But once i fitted mine, the whole system seems having slow response & i cant connect to wifi The wifi logo (at the taskbar) is there but once i click to the wifi logo the mouse turn to waiting icon (spiral colorful) How do i fix this? Thx again
  14. Ok I manage to run the debug but aint sure it correct or not as I change the testURL in the script This was the compressed debug files Thx debug_28463.zip
×
×
  • Create New...