Jump to content

gengstapo

Members
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by gengstapo

  1. Have u tried Hackintool? Generate the patch & add to clover add device, plus needed kext(s) in clover/ other
  2. Maybe you could attach the tools used too in this guides? Thx
  3. To verify it was latest can be done once u installed clover configurator Open it & head to "Kext Download" something like that & it will show u the comparison
  4. High Sierra much harder to configure compared to Mojave or Catalina, from my experimenting Might better go for Mojave or Catalina You could patch the HDMI/ DP easily using Intel FB Patcher to enable the connection
  5. Have u tried with latest kext version? Is ur installation method via createinstallmedia ?
  6. @Jake Lo The result still same, it might be the setting inside the clover I replace with my EFI Mojave all is working but hdmi, once the cable plugged in can display external but blank for laptop display, it like the signal is lost to the internal display. Even if hdmi disconnected, the internal display still blank & causing crash My another 3480 with Mojave is working fine with same EFI Is it possible for you to tweak my Mojave EFI so it would works with High Sierra? Thx CLOVER.zip
  7. Hello Im seeking help to verify my clean install High Sierra upon my laptop method is createinstallmedia My current problem is hdmi not working (no display & audio) plus the mouse pad seems slow/ lagging/ not responsive Ive attached my debug & clover Thx debug_783.zip CLOVER.zip
  8. Yes, both are working Currently im using the first u that u gave, will replace with the 2nd one soon Btw, is my dsdt for power management is working? How do i verify it currently working or not?
  9. Ive just give a try, both seems to be working Which should i use as ur advice?
  10. Wow it working thanks alot! But is it normal the fn + b/s key still acting as brightness control key?
  11. This is my debug file I dont think i got appleps2controller installed as i remove it yesterday I would like to patch my dsdt so i could have nice working hackintosh laptop 1601.zip
  12. Done replace with this ssdt & reboot, key control brightness still at fn + b/ s key Anything i could do further?
  13. Yes am on Latitude 3480, Mojave 10.14.6 I applied the 3rd patch in my clover only as i already have the first two I put the attached ssdt into Efi/ Clover/ ACPI/ Patched Remove the appleps2controller from Efi/ Clover/ kexts/ Other & installed voodoops2controller in Efi/ Clover/ kexts/ Other But still the fn + f11/ f12 key not working Is there anything i could do?
  14. Im trying to apply the patch for mapping brightness key fn + f11/ f12 but i found these error even i havent yet apply the patch code Ive try method from ur link but the Apply button is greyed This is my origin folder origin.zip
  15. Hello I need some guidance here This is my very first time to patch my own dsdt As in the screen Ive attached, what should i do? Ive added the repo/ sources but i dont seems to find a fix or any option Is there anything i might missed? Thx
  16. Hello guys I settle my wifi setup & it is working now But I still having a random "pop" sound from int/ ext speaker How to overcome this issue? Thx
  17. Oh i see But i believe it still supported is it? Based on my debug, could u help me setting up my wifi? Or u still need to check my clover setup? Thx
  18. Oh really? That would be great to know Ok now i just acquired a Dell 1280a wifi chip, based on bcm94350zae I read somewhere it was plug & play supported But once i fitted mine, the whole system seems having slow response & i cant connect to wifi The wifi logo (at the taskbar) is there but once i click to the wifi logo the mouse turn to waiting icon (spiral colorful) How do i fix this? Thx again
  19. Ok I manage to run the debug but aint sure it correct or not as I change the testURL in the script This was the compressed debug files Thx debug_28463.zip
  20. @Jake Lo Ive run ur script but unfortunately the result was similar as above I run it with VPN turned On & Off but result was same Is there anything I could do? Thx
  21. I got LAN connected to the internet but facing such issue I already allow access privacy for the Terminal but still having this Thx in advance
  22. Hiya @Jake Lo, @Hervé I have success my Mojave on Dell Latitude 3480 Video & audio hdmi working Sleep working (I guess) I still need help on tweaking my laptop so it only using the required kext(s), correct config for clover etc Ive try to update some kexts to the latest version but it will break my settings What do i need to upload so i could get help? Thx in advance
×
×
  • Create New...