Jump to content

cole2013

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cole2013

  • Rank
    Private
  1. Sorry for perhaps looking ignorant, but where can I find the recommended settings for the d830?
  2. When I stated above that I installed extra, I meant I clicked install extra, then clicked use my own and selected the OSXL bootpack.
  3. I went into my BIOS and disabled wifi (it said intel wireless) and followed the process of creating the installer with myHack, then ran it again and installed extra. I got my dell to boot it up and actually installed mavericks. After it said install succeeded and restarted, it started booting up. When it got to the point where I should see the apple logo, it just went black. Are there other settings in the BIOS that need to be changed? I also saw that I have the a15 revision of the BIOS, but there is an a16 version. Do I need to update my BIOS to the latest revision? Thanks!
  4. OK, I'll try that when I get a chance and post my results. Thanks!
  5. Ok so I am trying to install mavericks on my dell latitude d830. It has the NVIDIA 140m graphics. I followed the Pre Installation Instructions to get my USB prepared, then began following the Installation instructions. It loads up and gets to the point where you select your language. I selected English, then pushed next. The next window that pops up says "The OS X Installation couldn't be completed." In the background, it shows an installer log. I'm not sure what is going wrong as I am following the instructions. Thanks for your help!
  6. Okay so I want to install Snow Leopard on my e6500. I have the genuine snow leopard cd imaged to a thumb drive. I'm not sure what to do from here. The only thing I've hackintoshed in the past was a dell mini 9, which was a breeze. Thanks for your input!
×
×
  • Create New...