Jump to content

lostvampire

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

About lostvampire

  • Rank
    Private First Class

Profile Information

  • Gender
    Not Telling
  1. @clmac I have a D630 running SL connected to a 1920x1080 monitor through the VGA on port replicator dock and I do not have any such problems. I keep the lid closed and just see one display whcih is the external monitor. My laptop display is turned off.
  2. @Red Five Interesting to note that you are able to use dual external monitors with Optiplex. I wish that it was possible to do the same with D630 and a dock.
  3. I have a kind of good news to share. After I uninstalled the flash player, number of UI freezes on my d630 with SL went down substantially. It used to be maybe thrice a day but now it is like twice a week. I also have done less video editing recently. I downloaded the uninstalled from Adobe's website to uninstall flash. However, there is still a built-in flash plugin in Chrome. I haven't disabled that so far. I haven't experimented with DSDT injections and GPU kexts seem to be relatively stable for now.
  4. Made the changes suggested by Herve and it fixed the wake from from sleep problem. Not only that, it goes to sleep and wakes up in less than two seconds! Here are the commands that I used. $ sudo pmset -a hibernatemode 0 # change the hibernate mode to 0 $ sudo rm -rf /var/vm/sleepimage # delete the sleep image if any
  5. I get a "Not enough space to restore image" error message from Chameleon when I wake up from sleep and it does not restore previous windows. I did a default build using edptool.command svn revision 428.Any ideas?
  6. I have a Dell PRO1 port replicator, a 90W power adapter PA-10 and a Dell D630 with Intel GMA X3100, not Nvidia 135. I would love to get the DVI working in addition to the VGA, so that I can have dual displays, preferably with Leopard or a Snow Leopard. Can you please share the instructions? mast mi ?
  7. I am using 10.6.8 on D630 intel 1440x900 with a dell port replicator and an external monitor. Everything works fine except at random times the UI freezes completely. I had the same problem in Lion as well, on the same machine. I followed the EDP bootpack process to install 10.6.8. There is nothing in the logs but I have observed that this problem happens under certain conditions that I am listing below. Please feel free to add your observations and hopefully someone can pick a pattern and fix it. - It started happening after I installed Quicktime version 10.0. Recording a screencast in Quicktime is one of the surest way of triggering a UI freeze. - Editing large movies in iMovie'11 version 9.0 build 1073 can also trigger a freeze but not as often a recording in Quicktime does. - Viewing a content heavy page in Safari can sometimes trigger a freeze. Common culprit in all of the above is Quicktime so that might be it but I am not sure. If it is working well for you then please let me know what version of Quicktime of iMovie you are using. Thanks
  8. Does the DVI port work for anyone running Snow Leopard or Lion on Dell D630 laptop in a dock? I can use the VGA port just fine but I cannot use the DVI port for another monitor. I have tried both - 10.6.8 as well as 10.7.5. Is there a fix for this?
  9. I have the exact problem on my D630 with intel 1440x900. Tried both SL and Lion but it freezes. My leopard on Dell m140 is running fine.
  10. I have uninstalled everything from Mauriuz's original post and reconfigured with the edptool.command. I see these entries in the console.app. These are all the EDP kexts that could not be linked. Is that normal? 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleRTC, v1.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.iokit.IOHDAFamily, v1.7.4a1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleHDAPlatformDriver, v1.7.4a1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleHDAHardwareConfigDriver, v1.7.4a1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleHDAController, v1.7.4a1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleHDA, v1.7.4a1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.yourcompany.driver.AppleACPIPS2Nub, v1.0d1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleACPIEC, v1.3.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleACPIButtons, v1.3.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleACPIPlatform, v1.3.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleACPIPlatform, v1.3.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleACPIButtons, v1.3.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleACPIEC, v1.3.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.yourcompany.driver.AppleACPIPS2Nub, v1.0d1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.ApplePS2Controller, v1.1.5: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.Apple.driver.PS2Keyboard, v1.1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext org.netkas.FakeSMC, v4.2: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Notice - new kext com.Skvo.legacyAppleHDA, v7.7.7 matches prelinked kext but can't determine if executables are the same (no UUIDs). 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.Skvo.legacyAppleHDA, v7.7.7: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext org.mozodojo.IntelCPUMonitor, v1.0.1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.iokit.IOATAFamily, v2.5.1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleIntelPIIXATA, v2.5.2: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.iokit.IOATABlockStorage, v2.5.1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.iokit.IOATAPIProtocolTransport, v2.5.1: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext org.tgwbd.driver.NullCPUPowerManagement, v1.0d2: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext com.apple.driver.AppleRTC, v9.9: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext sk.triaxis.kext.SleepEnabler, v1.0: already have prelinked v1111.0. 2/15/13 12:03:14.000 PM kernel: Refusing new kext org.voodoo.driver.VoodooTSCSync, v1.1: already have prelinked v1111.0.
  11. Created a Lion 10.7.2 bootable USB drive using MyHack. Downloaded the EDP bootpack for my system. I then added Mauriusz's kexts from SLE to the bootpack and applied it to / using MyHack. I did install VoodooHDA-2.7.2.pkg and KeyRemap4MacBook-7.8.0.dmg but I have uninstalled those. I then downloaded the combo update for 10.7.5. Installed it but re-executed MyHack before restarting the computer. To overcome the freeze issues, I re-configured using edptool.command more than once.
  12. Here's the Apple support URL that I used for downloading and installing "OS X Lion Update 10.7.5 (Client Combo)" http://support.apple.com/kb/DL1582 Towards the end of the install, just before it wants to restart, I ran MyHack and re-applied the fix. Most things work fine except for an occasional freeze of the UI but that has been happening to me since day one. I have tried Mauriusz's original AppleIntelGMAX3100FB.kext and then reverted it back to the original. I briefly lost graphics acceleration because I had accidentally deleted AppleIntelGMAX3100.kext from S/L/E and there were no freezes for that brief duration. Looks like I am the only one experiencing this freeze. Is it because I am running D630 in a dock with a 1900x1080 external monitor connected to the VGA port as the only display?
  13. Congrats! I have disabled automatic updates. I downloaded 10.7.5 combo installer from Apple's website and installed that without a problem but I suggest that you take a time machine backup first, just in case.
  14. I do not remember if AppleIntelGMAX3100FB.kext was included in the original install of Lion. If it was then I am afraid that I might have deleted it. In any case I will uninstall the current AppleIntelGMAX3100FB.kext and see what happens. Maybe that is the root cause of the freezing issue.
  15. I was still having random freezes where everything would lock up so I physically removed the original wireless card and also uninstalled IOATAFamily.kext. I also re-downloaded AppleIntelGMAX3100FB.kext from SLE.zip uploaded by Mariusz in his original post. I also installed smbios.plist and org.chameleon.Boot.plist from the same post. It does not freeze anymore but my video and graphics are now very choppy. It takes almost ten seconds to open and close the Launchpad. The menu bar at the top is no longer transparent. After seeing a fast response, this sluggishness is unbearable. Can someone please upload the AppleIntelGMAX3100FB.kext for 1440x900 which is fast and does not freeze the UI?
×
×
  • Create New...