Jump to content

Search the Community

Showing results for tags 'e5530'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 9 results

  1. Hi folks. Last year I had an E5520 working with Sierra, today I managed ist to install and use 10.14.2 on a E5530 (i5 3220M). What is working? - WiFi, replaced origin Intel Card with an AR9285 based card (168c:002b) - the same I used in the E5520 - Ethernet, used "FakePCIID_BCM57XX_as_BCM57765.kext", just had to add my pciID in "info.plist" (14e4:1681) - Graphics, INTEL HD4000 fully accelerated, I think it is because of FakePCIID_Intel_HD - Sound, VoodooHDA - Keyboard, VoodooPS2 - SSD Trim (enabled it via "sudo trimforce enable") What is not working? - SD-Card Reader - Touchpad + Touchpad-Buttons, VoodooPS2 only enables the Keyboard - Sleep, just goes into Sleep for about 1 second and than it powers up again (no user interaction) I must say that I have done this all with no patched DSDT or SSDT... Just only kext's are used. I'll attach my Clover folder.... maybe somebody can help me patching those files? Thanks in advance! CLOVER.zip
  2. I have an DELL E5530 and as a newbie, i have (somehow) installed MAC OS Sierra 10.12.3 on my Notebook. Thereby I found on youtube a guide how to create a bootable USB Stick from windows (as I don't have a second MAC) and later I found somewhere in the web a better EFI folder which I have used to normally boot and install Sierra. I am using CLOVER and here my E5530 specifications: Intel i5-3230M CPU 8 GB RAM BIOS-Version A11 High Definition Audio-Device Intel® HD Graphics 4000 (1920x1080, Full HD) Broadcom NetXtreme-Gigabit-Ethernet Dell Wireless 1504 802.11b/g/n (2,4 GHz) Surely there are a lot of hackintosh forums and descriptions (mostly for other Models/HW) on the web, but as a newbie, I spent a lot of days to become a functioning system, also performed min. 5 installations => It still doesn't work. Here are my problems: Under Settings / Network a "Ethernet" device is listed (for the wired connection, LAN). But is has a difficult MAC address 00:00:00:00:00:00... I can fix this with "ifconfig en0 ether <usefull MAC address>" within rc.local. Thereby DHCP does not work and is cyclically connect and disconnect whole the time. So I set the IP/Subnet Mask/Router/DNS Server manually and the Notebook in this way becommes connected to my router and the Ethernet device becomes status "Connected" ==> The problem is that it only looks great but the Notebook is still not connected (why/how ever)! Pinging the router or such other usefull IP does not work. I don't know what to do/try next. My WLAN does not work. Under Settings / Network there is no WLAN listed. I have no sound. Is there anyone of you having Sierra installed properly supporting HW like for my DELL E5530 who can send me the relevant EFI folder (for the EFI partition) and describe me in few steps a postinstall situation? Additional Info: ls -1 /Volumes/Hackintosh/Library/Extensions/ ACS6x.kext ATTOCelerityFC8.kext ATTOExpressSASHBA2.kext ATTOExpressSASRAID2.kext ArcMSR.kext CalDigitHDProDrv.kext HighPointIOP.kext HighPointRR.kext PromiseSTEX.kext SoftRAID.kext I have attached my actual EFI folder (from the EFI partition). Any help is wellcome EFI_E5530.zip
  3. I have an E5530 running El Capitan. When it goes into sleep mode, I have found that I cannot get it to wake. While the power button light fades in and out to reflect that the machine is sleeping, if I press it, the unit just turns off altogether. Any ideas for how to remedy this, per chance? Thanks as always!
  4. Have any of you had any breakthroughs with getting audio to work again with either your E7440 or E5530 Dell Latitude hackintoshes following the 10.11.4 update? I found the thread below, but frankly I haven't been able to piece together specific steps that resulted in improvement: Link: https://osxlatitude.com/index.php?/topic/8491-dell-latitude-e5530-installation-working-approach/ I installed El Capitan via the following threads, with a LOT of help from the kind people who participate in this forum: E7440: https://osxlatitude.com/index.php?/topic/6461-guide-e7440-with-clover/ E5530: https://osxlatitude.com/index.php?/topic/8491-dell-latitude-e5530-installation-working-approach/ From what I've seen in other places, there are mentions of other HDA files to use, but my installation approaches didn't seem to involve that from what I recall. Any tips for measures I should take a run at? Thinking forward, if I can get something to work successfully, I can post a guide for others to follow that one day find themselves in the same spot I am in at present. Interestingly enough, I noticed that some people on Apple's own support forums mentioned issues with actual Apple-made computers following the 10.11.4 update, where they had been using USB audio devices which now are failing them.
  5. Thanks to the guidance of some amazing forum members to the thread below, I was able to get El Capitan installed on my Latitude E5530. Link: https://osxlatitude.com/index.php?/topic/8592-solved-dell-latitude-e5530-el-capitan-success/ One thing I discovered is that the integrated webcam isn't recognized. Has anyone had success in getting this to work? When I had Yosemite on this same unit previously, the webcam was immediately available post-install. Any tips or tricks that worked for you for this?
  6. I've a DELL Latitude E5530 with the specifications below : Processor Intel® Core i5-3340M CPU @ 2.70GHz Video Card Intel® HD Graphics 4000 * Memory 8.1 GB I just need to know if I can install an OSX Yosemite or El Capitan without any problems, also if there's any tutorials about that, I'm new to this forum I wishing to find some help, because I'm getting sick of Windows and I don't have much money to buy a Macbook with the same specifications. Thanks to every one
  7. Just curious if any of the senior forum members have made a run at installing El Capitan on a Latitude E5530, and what the outcome had been. Did you try a clean install, or an upgrade to an existing working Yosemite instance?
  8. I have reviewed a number of threads on this and other sites for installing either Yosimite or El Capitan using a Dell Latitude E5530 laptop. For those who might have this same model of laptop and visit this forum, have you had any luck completing an installation? I tried using the guide below, but it dies off at step 6, where booting the installer USB drive just freezes. https://osxlatitude.com/index.php?/topic/6372-dell-latitude-5x30-6x30-clover-install-guide/?hl=%2Be5530+%2Byosemite Just curious if anyone here knows of a trick that worked for them that the other threads didn't end up covering.
  9. I have a Latitude E5530 that I would like to know if it can support OS X Yosemite. Specs: Dell Wireless 1504 802.11 b/g/n (2.4GHz) BroadcomNetXtreme 57xx Gigabit Controller IDT High Definition Audio Intel® Mobile Express Chipset SATA RAID Controller Latitude E5530 non-vPro Intel i3-2328M @ 2.20GHz 4.00GB RAM 64-Bit Capable with Virtualization 500GB HDD
×
×
  • Create New...