Jump to content
  • Announcements

    • Hervé

      April 2018: New Forum !   04/06/18

      We've migrated to an upgraded board and now have a new forum. We hope you'll like it. Whilst we took every step to ensure no loss of data and/or feature, we may have missed a few things and glitches may occur. Should you encounter a problem, please create a new thread in Feedback section of the forum, where we will endeavour to report on the follow-up until the issue is fixed. Thanks. OSXL Crew
ladeiko

[SOLVED] ASUS ROG 753VE Black screen after display sleep

Recommended Posts

Installed macOS High Sierra 10.13.3, disabled dGPU - replaced hardware WiFi by Broadcom one.

All works except trackpad. But my problem is black screen if I try to put display into sleep and then wake up it.

Can anybody help me? Also is it possible to setup dGPU and use both?

 

CPU: i7 Kabylake

RAM: 16GB DDR4-2400

GPU: Intel HD 630 / nVidia GTX1050Ti

Share this post


Link to post
Share on other sites

SOLVED by setting:

 

config.plist/Devices/IntelGFX: 0x591B8086

config.plist/Devices/ig-platform-id: 0x591b0000

 

config.plist/Grahics/CustomEDID:

00FFFFFFFFFFFF000610F29C000000001A150104951A0E7802EF059757549227225054000000010101010101010101010101010101012E3680A070381F40302035007ED71000001A000000FC00436F6C6F72204C43440A202020000000FE004C4720446973706C61790A2020000000FE004C503137335746342D53504633002B

 

config.plist/Grahics/VendorID: 0xE430

config.plist/Grahics/ProductID: 0x4E8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×