Jump to content

Panic on OSX Installer AppleIntelCPUPowerManagement


Recommended Posts

I have a patched DSDT - tried removing it and hitting F4 in clover,
Ive added NullCPUPowerManagement,
Ive tried using a patched version of the AICPM kext,
Ive tried cpus=1 and cpus=2,
I have 2 Xeon processors (6 core - 2.66/7GHz each).

I have tried enabling C states

Clover is running fine, its the OSX installer whats the issue. Have some photos of the problem attatched.
Thanks in advance!





[Z600 C2 Board with 24gb ddr3 (buffered)

2 Xeon X5650's @ 2.67GHz

180gb hdd [For macOS]

120gb ssd [For Win]

1TB hdd [Files]

1TB hdd [some other stuff]


Images of panic:




Link to comment
Share on other sites

  • Moderators

If you're using Clover, you don't need NullCPUPowermanagement. Don't need patched AICPUPM, can be done on the fly with Clover.

Post your Clover folder. 

use 'More Reply Options' on the bottom right to attach when you reply

you'll need to compress the folder first

Link to comment
Share on other sites

  • Administrators

Westmere CPUs are same generation as 1st gen Core "i" CPUs. As such, they don't require any AICPUPM patching so re-instate the vanilla kext. Just activate P States + C States generation in Clover. You might need VoodooTSCSync but I would not think so.


This is a HP computer so you may also need to activate Kernel Lapic patch although that usually applies to HP laptops.

Link to comment
Share on other sites


  • Create New...