Jump to content
sunilkumar

[HELP] E6540 High Sierra install

Recommended Posts

thanks so much !

 

I installed success 10.13. but
1. my hd graphic 4600 - 1536mb but open Launchpad very lag.

2. My trackpad working but not smoothly

3. I copied AppleHDA-ALC292 to LE and run

      sudo touch -f /L*/E*

      sudo touch -f /S*/L*/E*

      sudo kextcache -Boot -U /

 

then audio not working.

how can I fix its ?

Share this post


Link to post
Share on other sites

Make sure to repair kexts permissions to /L/E before you rebuild the cache or it'll be ineffective. There's a dedicated thread to that matter in the FAQ section...

Share this post


Link to post
Share on other sites

Kext Wizard is a very old tool that probably no longer rebuilds kext cache properly under recent/modern versionsof OS X/macOS.

 

Remove the kext from Clover's EFI folder, copy the kext to /L/E then manually repair permlssions and rebuild your cache. There's a dedicated thread to this matter in the FAQ section.

Share this post


Link to post
Share on other sites

Check for other copies of a PS2 controller; sounds like you have conflicting kexts somewhere... That kext works perfectly on all E6xx0, I can vouch for it.

Share this post


Link to post
Share on other sites

i installed VoodooHDA.kext and had 1  problem:

speaker show and working - headphone not show;

or

plug in headphone -> restart then headphone working and speaker also not working

 

this involve to my trackpad? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...