Jump to content

[SOLVED] Help Booting High Sierra on E5470


Recommended Posts

  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

  • Moderators

Let's get back to the Basics.

Go to the BIOS, set it to Load Defaults. Apply. Now go back and set it to the following settings:

  • UEFI
  • AHCI
  • Legacy Option ROMs disabled
  • Secure boot disable
  • TPM Off (optional)
  • CPU XD Support enabled
  • Wake on LAN/WLAN/WWAN disabled

Now boot to Clover, press F4. 

Compress and attach the Clover folder. I'll need to re-patch the files with the new changes.

 

When installing Clover, use following settings:

  • Install for UEFI booting only
  • Install Clover in the ESP
  • Drivers64UEFI\AppleImageCodec-64
  • Drivers64UEFI\AppleKeyAggregator-64
  • Drivers64UEFI\AppleUITheme-64
  • Drivers64UEFI\DataHubDxe-64
  • Drivers64UEFI\FirmwareVolume-64
  • Drivers64UEFI\FSInject-64
  • Drivers64UEFI\SMCHelper-64
  • Drivers64UEFI\ApfsDriverLoader-64
  • Drivers64UEFI\AptioMemoryFix-64
  • Drivers64UEFI\PartitionDxe-64
  • Install Clover Preference Pane 

       Finally add to Drivers64UEFI\HFSPlus.efi (not included in Clover installer)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...