Jump to content

Allan

Retired
  • Posts

    112
  • Joined

  • Last visited

  • Days Won

    14

Everything posted by Allan

  1. Hello guys! New laptop in da house! Specifications: BIOS Version: EGCN36WW Intel 10th gen Comet Lake i5-10300H, 4.50 GHz Integrated Intel UHD630 15.6" 1920x1080 FHD IPS - To get a nice screen resolution, I recommend the one-key-hidpi script by @xzhih 16GB DDR4-2933 RAM 256GB M.2 2280 PCIe Gen3 x4 SSD RTL8168GU/8111GU Gigabit Ethernet Touchpad with all the gestures Realtek ALC255 Intel WiFi - AC Intel Bluetooth 5.0 Integrated WecCam 720p HD 1 x 3.5mm universal jack (combo audio) 1 x USB Type C port 3.1 2 x USB 3.1 ports 1 x HDMI port Working: All the components above!! Not working, and never will dGPU - GTX 1650 4GB HDMI port - it's wired to Nvidia card Methods used: To install macOS: Hackintosh Guide - Install macOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac To activate my WiFi: OpenIntelWireless Full DSDT patches: DSDT patch requests To get dual-boot with OpenCore (each OS at their own SSD), I'm using this: OpenCore_NO_ACPI Look here how to use it: OpenCore_NO_ACPI - Opencore with additional features/changes implemented Screenshots: Credits: @MaLd0n as always helping me with the DSDT and keep my Hack stable as a real Mac! @headkaze with his awesome Hackintool app also. And I thank all the community for getting this machine working, the OpenCore and Clover guys. Your hard work guys will be always appreciate by me. My full dump with DSDT patched - OpenCore 0.8.0 Full Dump O1iveiras-3i.zip
  2. @lucahappy Try to boot with this folder: https://tinyurl.com/ycuksx3v If the OC GUI shows up, clear the NVRam and boot
  3. Allan

    Hello :)

    Hello and welcome to OSXLatitude
  4. Specifications: BIOS Version: 1.16 (Latest) (needs SATA in AHCI mode, not Intel Optane or disk won't be seen) Intel 8th gen i5 8265U, 1.6GHz CPU Integrated Intel UHD620 15" 1366x768 HD non-touch LCD 16 DDR4-2400 RAM (Up to 32GB) M.2 2280 PCIe Gen3x4 256GB RTL8111 Gigabit Ethernet Realtek ALC255 WiFi Card - Originally came with a Qualcomm Atheros QCA9377A-5, but this model it's not supported by macOS, so it was replaced by a DW1820A - CN-0VW3T3 card (Key A/E, size 2230) 802.11ac combo wireless card + Bluetooth 4.1. Integrated HD User Facing Chicony Electronics, webcam (USB internal) Integrated Realtek Card Reader RTL8411B (PCI ven id 0x10ec, dev id 0x5287) 1 x 3.5mm universal jack (combo audio) 1 x USB 3.1 gen1 port Type-A (with PowerShare) 1x USB Type C port 3.1 2x USB 2.0 ports 1 x HDMI port Working: All the components!! UPDATE: Bluetooth working now using masking 5 pins of the card, I did exactly what this user did: Post with photo - By @Naidis Methods used: To install macOS: Hackintosh Guide - Install MacOS with Olarila Image, Step by Step, Install and Post Install, Windows or Mac To activate my WiFi: Broadcom BCM4350 cards under High Sierra/Mojave/Catalina Full DSDT patches: DSDT patch requests Screenshots: Credits: @Hervé he gave me the WiFi card (T77H649) and helped me to active it. @MaLd0n he as always helpd me with the DSDT and keep my Hack stable as a real Mac! And I'm thank all the community to get this machice working, the Clover guys, @headkaze with his awesome Hackintool app also. Your hard work guys, will be always appreciate by me. My EFIs folders with Full DSDT patched OpenCore 0.7.1 OC 0.7.1.zip Clover 5136 Clover - 5136.zip
  5. Hey guys how are you? I had closed my old account, and now I have another one. live:allan_5544 If you want, please add me again. Cya!
  6. Try it: --NOTEBOOKS CHIPSET SERIES 5, 6, 7, 8, 9 (NEHALEM / SANDY BRIDGE / IVY BRIDGE / HASWELL / BROADWELL) https://olarila.com/files/Clover.Folder/CLOVER.NOTEBOOKS.SERIES.CHIPSET.zip
  7. For Notebooks, you'll need use the config2.plist You can set it in Clover GUI.
  8. I already set the iGPU values at my config.plist, but still... Ok
  9. Hey guys, how are you? I have the following setup: EVGA GTX980 4GB SC ACX2.0 DDR5 ASUS Z97-Delux - 2702 BIOS version Intel Core i7-4790K CoolerMaster WaterCooler Seidon 120V RSA00-AFBAG1 macOS High Sierra - Last update Nvidia WebDrivers and Cuda - Last update I have the proper DSDT created, and my config.plist and kexts are "ok", for me... If the Hack runs projects in Adobe "family", such as Premiere, After Effects, Photoshop etc, or if the Chrome/Firefox it's running suddenly the Hack turn off by itself. Look my folder, and others files: Hack files.zip I really don't have any idea what's happening, can you help me guys? Thanks
  10. Got it! Thank you so much for your time @Hervé
  11. Thank you so much! I'm thinking in buy an AMD RX 580 to replace it, just because I really need macOS High Sierra. The settings of this machine it's a: GA-Z68XP-UD5 Bios F5 3.39 GHz Intel Core i7 2600K Do you think that worth it?
  12. Hey @Hervé, the GeForce GTX 460 still works in High Sierra?
  13. No, this boot arg is just to we analyse which problem is
  14. Boot with -v debug=0x100, and post a photo here.
  15. When you get this kind of problems, boot your system with -v and look in which line it will stops.
  16. Hello @rohith, welcome to OSXLatitude. Try this: EFI.zip
  17. Hello @Christian “WintyBass” Wintersohle, welcome to OSXLatitude. Try boot your macOS with the USB install, and clean the NVRam and rebuild the disk cache.
  18. Yep! Try search if your HDD are with bad blocks. You can use Hirens BootCD.
  19. Change the settings at System Preferences > Energy Saver. And disable the Hibernation mode:
  20. macOS Mojave 10.14 beta 7 (18A365a) released!
×
×
  • Create New...