Jump to content
anhgiang

[SOLVED] E6330 Boot to black screen after the normal glitch

Recommended Posts

Could you please help me with this problem!

 

System: E6330 i7 low res Intel only iGPU with A11 firmware

 

I have had Sierra running fine over a year on it with Dell DW1510 wifi card and the Dell BT daughter card.

Last week, I removed old wifi + BT cards and upgraded to the Dell DW1550 wifi/BT combo card.   I installed all the needed kexts and patches.  Every works great but just one problem I can't fix.  The laptop boots up to Apple logo and half way thru right after the usual screen glitch, LCD turns off, hitting any keys would not turn it on.  It goes to sleep mode after few seconds with the power button light blinking.  Then I can press the power button to wake it up and the screen comes back to be able to login.

 

Can't seem to find any solution, so I followed the guide here to update to High Sierra successfully.  But it still boots to black screen and I have to wait until it goes to sleep then press the power button to wake it up and login.

 

Thanks!

Share this post


Link to post
Share on other sites

Hi everybody. I have a Laptop Latitude E6330 with BIOS version A20 and one Latitude E7440 wth BIOS A25, both with MOJAVE. Everything seems to work fine except this issue with black screen during boot or reboot. The laptop boots up to Apple logo and right after the usual screen glitch, LCD turns off. Hitting any keys would not turn it on.  It goes to sleep mode after few seconds with the power button light blinking.  Then I can press the power button to wake it up and the screen comes back to normal login. On 6330 it happens almost always and only one of every 3 or 4 times on 7440. It is not a big deal, but it would be fine to fix it, if possible.I tried the DSDT.aml from Jake Lo, two or three posts before, but it did not affect the problem at all. Maybe is for the difference of BIOS version.

 

I would appreciate your help. Many thanks.

 

Entropic.

CLOVER7440A25.zip

CLOVER6330A20.zip

Share this post


Link to post
Share on other sites

I was wrong about Clover. So sorry. I didn't think it would change in only a week. Now version is 4722 and I have 4700, so I will follow your advice and update ir tomorrow. I'll let you know what happens.

 

Entropic.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...