Jump to content
ehsan58

mojave on M6800 graphic problem

Recommended Posts

Post a zipped copy of your Clover EFI folder (without Themes subfolder). Brief corrupt Apple logo at startup is perfectly normal and is not indicative of an issue. If a well-know little final boot stage gremlin that can easily be fixed.

 

Please explain the problem(s) you encounter in details. "I did not succeed" is no good to us...

Share this post


Link to post
Share on other sites

it's not just on startup when system gon to desktop it's glitch too i mean it can be a graphic config problem please if u can take a look on my clover config. i want to boot with my intel hd. 

CLOVER.zip

Share this post


Link to post
Share on other sites

Ok, well, you need to adjust your Clover folder. It still contains files that were specific to Franckenstein's system, such as the CPU-specific SSDT which was for his i7-4900MQ. You have a different CPU... I also see 3 x DSDT files but only the one called DSDT will be used.

 

Try this Clover config + adjusted kexts set:

config.plist.zip

kexts.zip

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...