Jump to content

[SOLVED] E7270 | Stuck into boot install USB

Daniel PN

Recommended Posts



I tried to install High Sierra (or Mojave) on my Laptop.


I have follow the guide at: Clover Guide of Mod Jake Lo to create USB Installer. But after enter the Installer Mac Sierra, disable Wireless cards, I stuck in Apple Logo. 


I found another thread of @Joao Machado but still didn't work.


Specs: Core i5-6300U, 16GB RAM, SSD 256 (non-NVMe), Intel 520 graphics, RTL8723BE

Bios Ver: 1.3.0


SOLUTIONS: Using EFI and follow the instructions of Mod @Jake Lo. Thank You Jake so much!!! :D


Here are my screenshots.





Bios Version.png


Link to comment
Share on other sites

Thank You so much!!! I appreciate with your reply. It's working very good.



but I have something to fix


First: my trackpad is NOT working even my keyboard working perfectly.

I tried to reinstall VoodooPS2controllerv7 but can't move, just left & right click only. :( 
(I read almost 82 pages of the topic
REFINED ALPS TOUCHPAD DRIVER :( and tried many versions. )



Second: Can't wake the laptop after sleep or close the lid. :( 

Link to comment
Share on other sites

  • Moderators

Yeah, support for Alps v7 is limited. Go to /E/C/kexts/Off and move ApplePS2Controller.kext to /E/C/K/Other and remove VoodooPS2Controller.kext

With that, you'll have basic 2 fingers scrolling, tab to drag, 2 fingers right click. There's an issue with cap lock. You'll need tab twice to lock and twice to unlock.


As for sleep, make sure you disable hibernation.  Run this from Terminal:

sudo pmset hibernatemode 0

sudo rm -f /var/vm/sleepimage

sudo pmset hibernatefile /dev/null

  • Thanks 1
Link to comment
Share on other sites

Thank You @Jake Lo again for your helping.


The trackpad is working good with 2 fingers. ^_^ 


But the Sleep still NOT working even I disable Hibernate Mode (I did it before while I read your guide to install Mac).

I already disable System Integrity Protection to remove SleepImage but NOT working and the final way is disable Sleep button on Apple Menu.


Now I am still have stuck Sleep Mode after close the Lid so that I can't connect HDMI cable to external LCD. :( 




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...