Jump to content

Latitude 3400: unable to boot with OpenCore


Recommended Posts

Tried using the EFI in the first post here but get a KP every time.


I have a Latitude 3400 with CPU: Intel Core i7-8565U · GPU: NVIDIA GeForce MX130.


Clover works perfect for my on Catalina, but can't get OpenCore to work. Is the attached EFI folder not working for me because of my MX130 GPU?



Link to comment
Share on other sites

Thanks @Jake Lo that worked!


I actually got the same KP as above from it, but resolved it with the following configuration changes:


RebuildAppleMemoryMap = false
EnableWriteUnprotector = true


Both were set to reverse in the EFI you shared. After changing those values, it's working great. I'm booted into Catalina on it now and the Big Sur installer booted without issue. Will try Big Sur installation later. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...