Jump to content

E5540: error trying to boot Big Sur


Recommended Posts



I downloaded the Olarila 11.2 Big Sur Image image and wrote it to a USB drive. I then replaced the OC folder with the one from OP here and when I boot I am getting the following error


OC: Plist Kexts\CodecCommander.kext\Contents\Info.plist is missing for kext Codeccommander.kext

Halting on Critical Error



EDIT: Sorry I thought the OC folder I used was for a E5540. My mistake.




Link to comment
Share on other sites

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

  • Administrators

The error message you get is an indication from OpenCore that something is wrong with your setup in relation to CodecCommander kext injection: either the kext or its Info.plist is missing in your OC EFI kexts folder or it is incorrectly defined in terms of PlistPath in the OC config.


If you look into what you downloaded, you'll notice that OC EFI kexts folder does not contain no CodecCommander kext. So you either download it from the Web and install it in the folder or you remove the injection of that kext in your OC config (kernel section).


OpenCore is without pity on kexts injection. Get anything wrong in the slightest way and it just won't boot. A true lesson of rigor...


Link to comment
Share on other sites

Attached is my current EFI for Mojave. I just don't know where to start with this. I tried to update clover to the latest version and when I try to boot Big Sur I am getting an error usr\\standaloOS.dmg.root_hash. If someone can help me out with what my config.plist needs to look like and what I need to add/remove with kexts I would appreciate it.




Link to comment
Share on other sites

  • Moderators

I stopped using Clover since BS came out and it didn't support it, so not sure how to help you there. But if you don't mind using OC, you can try replacing the EFI folder with this.

You might have to go into the BIOS boot Option and remove Clover if you have it and create a new boot option, point it to /EFI/OC/OpenCore.efi, name it OC or whatever you like.

Make it the 1st boot option by moving it to the top.


Link to comment
Share on other sites

  • Moderators

Your drive is not detected. I tried the new OpenHfsPlus.efi, perhaps it's not working for your system.

Try this Config, restored to HfsPlus.efi. If it's still not working, check your BIOS, make sure it's set to the following settings

  • UEFI enable
  • AHCI enabled
  • Legacy Option ROMS enabled
  • Secure Boot disable


Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...