Jump to content

D420 USB starts up but it goes black


becker666
 Share

Recommended Posts

I made the USB for 10.7 following the steps and it looks fine -x -f comes up with a bunch of stuff but it seems like when it tries to go to the screen that gives the install GUI, it goes black, it flashes so quickly it is hard to read what the message is. I tried to capture it on video, but so far cannot get the message

 

Has anybody seen this??

 

I have a D420 core 2 duo 1G RAM , updated the BIOS to the latest, applied the myfix/extra redid it from the scratch and all of the basics but the same...any weird setting on the BIOS perhaps???? trial/eror a few BIOS settings with no success.

 

I tried to install SL before but that one gets stuck on the Airport

 

Thanks in advance

Link to comment
Share on other sites

are you using our boot pack ?

 

 

Yes overwrote the Extra as per the instructions, ran myFix .... it flashes and goes black so quickly, I cannot capture the msg on a a video it comes too blurry, I made the USB on a SL 10.6.8

 

Thanks

 

Edit: Tried with Wait=Yes and I see now it is at the point where it says

 

starting Darwin ...

 

so it looks like some sort of a video issue????

 

tried it again with a generic Extra, i see some more messages

Invalid mach magic 0x2

but still after it gets the starting Darwin it goes black ... did manage to get SL10.6.3 from iFail loaded and I know how to get it to go to 10.6.8 but I really need Lion (for xcode 4.2)

Link to comment
Share on other sites

Dear becket,

 

Have you tried to reinstall chameleon from myhack?

 

Cheers!

 

 

Good suggestion just tried it but same result , lots of messages and then it goes black... it is happening when it tries to start the Darwin my guess is that it needs some kernel flags??? It is just weird I read about others with a similar machine going thru it with minor issues and I've been trying for a while now ... I was flipping some kernel flags pcirootuid=0/1 npci=0x200 but it is like I'm shooting darts in the dark although in the past I got thru it by doing just that ... don't think my MB is bad since the SL is actually running pretty good. I have on triple boot XP/Win7 and OSX is that an issue???

Link to comment
Share on other sites

First make sure your USB stick that you are using to install is working, and is at least 8 gb...

 

2 GB OF RAM required and make sure the OS X install image is not corrupted

 

Then make the USB again using EDP documentation http://www.osxlatitude.com/edp/

 

 

Have done that several times already but I can try it once more, from the scratch starting at reformatting the USB

and following thru the instructions, ran the diskutil on the USB and disk appears to be OK is the message...

 

One funny thing I just found out I was trying to put the chameleon multiboot (chameleon, stolen and rebranded) to get my current setup winxp/win7/OSx(SL) to boot cleanly, since I installed the SL on the D420 with a tweak to iFail and the /Extra from here couldn't make sense of the instructions , so I installed the Chameleon.pkg from other board and this caused my SL to have the similar behavior it is starting and then whack black it goes cannot do anything afterwards, maybe there is where my issue is... I fixed my SL using the Lion USB to boot and pointing to my SL partition after playing around in -s mode ... since time is not on my side and I'm about to throw the towel on this Lion install.

Jot it down as didn't work 4 me.

 

I never got any of these multiboot (chameleon, stolen and rebranded) loaders to work I've always used GParted, and go the KISS way: Set the boot flag on the partition I need and it has worked like a charm that way for quite some time on several of the desktop installs I've used. Multiboot (chameleon, stolen and rebranded) once more didn't work 4 me so I'll stick with the GParted.

Link to comment
Share on other sites

Lion 10.7 needs 2GB+ of RAM to install - but seem to remember that the warning message is pretty clear when your in early stages of install. You only have 1GB RAM?

 

 

 

 

That sounds like my problem might be I didn't get to any of those messages as the screen goes blank before that

it looks like it is loading and then when the Darwin tries to load it goes ... I'll give it a shot when I get some time in a few days(Real busy now with some code I have to finish) I'll report if I have more issues.

Link to comment
Share on other sites

 Share

×
×
  • Create New...