Jump to content

Latitude 5510: unable to install macOS


Recommended Posts

  • Moderators

If you're using the I2C, then install in this order

  1. VoodooSMBus
  2. VoodooRMI
  3. VooodooRMI plugin/RMII2C
  4. VoodooRMI plugin/VoodooInput

 

If your touchpad is SMBus, then you don't need the SSDT-TPDX

Install in this order

  1. VoodooSMBUS
  2. VoodooRMI
  3. VoodooRMI plugin/RMISMBus
  4. VodooRMI plugin/VoodooInput
Link to comment
Share on other sites

  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

@Jake Lo

I may be talking nonsense but we agree that I need to keep these kexts enabled:
-VoodooPS2Controller
-VoodooPS2Controller.kext/Contents/PlugIns/VoodooInput
-VoodooPS2Controller.kext/Contents/PlugIns/VoodooPS2Keyboard
-VoodooI2C.kext/Contents/PlugIns/VoodooGPIO
-VoodooI2C.kext/Contents/PlugIns/VoodooI2CServices
-VoodooI2C
-VoodooI2CHID
And then, I install according to your advice?
 

Link to comment
Share on other sites

  • Moderators

You'll always need VoodooPS2Controller for the keyboard but you need to remove all of voodooI2C*

and only have 1 version of VoodooInput, either from vooodooRMI or VoodooPS2Controller

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...