Jump to content

ALPS Touchpad driver with VoodooInput


Recommended Posts

@skyrilhd Hey, I just figured out how to reproduce the problem with the screenshot shortcut. When I use "Swap command and option" option in the Info.plist of VoodooPS2Keyboard.kext, I can't use screenshot shortcut anymore. I have always used this option with other VoodooPS2Controller versions and this is the first time I have had this problem. Hope you can review and fix it. Have a good day.

Link to comment
Share on other sites

Yes, after enabling that option, I tried to take screenshot with both Command and Option key but it didn't work. 

This problem not only occurs when I use that option but also when I use the Modifier Keys option in the System Preferences


Update: I just tried the latest version (1.0.4) from your repo and didn't have this problem either

On 1/2/2022 at 7:42 AM, skyrilhd said:

oops. You must be signed in to GitHub to download.


This is the newest release: Artifacts.zip

@skyrilhd Hey, I just tried this version and found out that the error I mentioned only occurs with the debug version. Can you build a new release version?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...