Jump to content

Intel 8260: not working in Ventura


Eldeebo
 Share

Recommended Posts

First of all I wanted to thank Jake for having this info. It has helped much.

Already booted to mac recovery but the wifi networks not showing any thing,
I tried the 2 configs with no luck.
could you please help .

my system summary

 SysyemSummary.zip 
 

thanks in advance.

Edited by Hervé
Titled changed and thread moved to appropriate section
Link to comment
Share on other sites

  • Moderators

it has an Intel 8260 for wireless so you need the config-Intelwifi rename as config.plist

If the wireless is not working, then you'll have to wait for more development, kext attached in the kexts folder is Alpha, not even Beta yet.

  • Thanks 1
Link to comment
Share on other sites

  • Administrators

@Eldeebo please make every effort to post in a suitable manner. A thread entitled "Precision 7510 Ventura wifi bug" in the Precision x000 section was not appropriate for your predicament. You could have at least indicated the wireless card model and consulted the OpenIntelWireless site where support for Intel wireless cards stops at Monterey with release v2.1.0 of Jan 2022. As indicated by Jake, support for Ventura may only be provided in v2.2.0 which is clearly stated to be at early pre-release alpha stage at this point of time. A link to the Gitter Chat room is also provided as the place to report/discuss issues.

https://github.com/OpenIntelWireless/itlwm/releases

 

Meantime, you may either replace your wireless card for a Broadcom model supported in Ventura or opt for macOS Monterey and have proper support for your Intel card.

  • Thanks 1
Link to comment
Share on other sites

First thanks for guidelines sir

Then I'm sorry for confusion if it was that bad I could remove the post.

Unfortunately I'll be back for Monterey cause I couldn't get Broadcom for this device in my country .

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...