Jump to content

D830 NVS140M Mountain Lion UNABLE TO INSTALL


jerseydan31
 Share

Recommended Posts

Hello Everyone,

 

trying to install ML on a D830 with NVS140M Video Card (1600x1050). BIOS is A16

 

Any boot options that I've tried have failed. The installer stops at [ PCI configuration begin ].

 

Tried with all these boot options (to no avail)....PciRoot=1, CPUS=1, npci=0x2000, ncpi=0x3000, mach_kernel, -v -f -x....

 

Using the myHack method.

 

I've also copied over the IOPCIFamily.kext (as per the myHack guide) and ran the Full myFix on the USB installer key but the installer does not boot?? HELP!!!

 

Again.....at a loss!!!

Link to comment
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

Hello Bronxteck,

 

yep I'm using a stock 10.8.2 image that was purchase/downloaded from the App Store. Still nothing!

 

Hard disk is using AHCI mode. A16 BIOS.

 

Any particular boot settings I should use? Also any special kexts I can use/patch to my USB installer?

 

I'm at a loss!

Link to comment
Share on other sites

Trying right now.....

 

Nope...same thing. Stuck at PCI Configuration Begin.....

 

My USB key is a SanDisk Cruzer U3......after a while it goes into a pulsating mode (like it's asleep)....that's all that happens.

 

I've also tried with 2 different USB keys and same outcome!

Link to comment
Share on other sites

  • Administrators

Maybe that model needs a dedicated DSDT file. Could you follow the procedure listed "DSDT/SSDT patching" post (Research section) and post your files to the specified address?

 

Then, post us your findings/results afterwards.

Link to comment
Share on other sites

As per this post:

 

https://osxlatitude.com/index.php?/topic/1945-dsdtssdt-patching/page__p__14118__hl__dsdt__fromsearch__1#entry14118

 

...I'm attaching the DSDT, SSDT, PCI Dump and Devices Dump in this post!!! I'll also email them to the email address indicated in the post.

 

THX everyone again for all your help on this one!!!!

 

JD31

d830.zip

Link to comment
Share on other sites

 Share


×
×
  • Create New...