Jump to content

Kernel Panic after update 10.7.5


pckrullenbol
 Share

Recommended Posts

I prepared a D430 for a friend of my with 10.7.3, I used the EDP2.2 and it worked for months without problems.

Then he installed an OSX-update, I think 10.7.5, (maybe 10.7.4) and the machine gives an kernel panic at reboot. I think it voodooHDA, kernel panic's are not so easy to read...
I tried booting with -v -f, mach_kernel arch=i386 -v -f but no success.
 
Does someone know how the boot the device so I can install EDP4, I think that solves the problem.
 
Another problem: a few months ago I made an backup with super-duper, but when I boot with the bootable USB-stick, selecting the option 'restore from backup' does nothing.
 
Link to comment
Share on other sites

..... once your back in osx install edp4 and run it for your model ....

Sorry, but I don't understand these instructions..., I boot with the USB-stick, and come at the point of installation. There is a menu with utlis like Disk Utils, Terminal and MyHack. But how I can install or start EDP4 from that point, without a proper Finder?

Link to comment
Share on other sites

  • Administrators

Updating to any post 10.7.3 version does indeed causes issue if not carefully done. All was explained here:

https://osxlatitude.com/index.php?/topic/1363-start-your-engines-1074-is-here/

 

So if your friend simply updated to 10.7.5 without updating EDP and re-running it, yes the D430 Lion installation will be goosed! Reading up the above, you'll notice that at least 2 issues were reported:

1) the AppleACPIPlatform kext from the previous release must be kept (fixed in EDP v3)

2) VoodooHDA appeared to cause random KP...

 

Try and follow the steps provided above and you'll hopefully get that D430 back in business.

Link to comment
Share on other sites

 Share

×
×
  • Create New...