Jump to content
PayPal donations: [email protected] ×
Sign in to follow this  
MrM

Installation locks up!

Recommended Posts

Greetings!!!

 

I am following the step-by-step process to run OSX on my Latitude D530.   I created the boot flash disk, with the image inside.  Powered the computer with the usb, the installer is read, I get to select the language,  then installation begins and it locks up.  The farthest that I have gotten is 18 minutes remaining.   

 

Any ideas?   Any help would be appreciated.

 

My model is the Core2 Dou, with 4 gb of memory, the harddrive was freshly partitioned (journaled)....What can I try?

 

Thank you in advance

 

MrM

Share this post


Link to post
Share on other sites

if it has intel wifi shut it off in bios same for the bluetooth. you can turn on bluetooth if you have the option after os is installed. your using a bootpack right with myhack installer? if not folow the edp link in the menue bar.

Share this post


Link to post
Share on other sites

It has a Dell Wireless 1395 WIFI, No Bluetooth.    I'll shut them off on the bios regardless and let you know.   Is there a way to do a verbose installation so I see and post why the setup is failing?

 

Thx!

Share this post


Link to post
Share on other sites
[...]   Is there a way to do a verbose installation so I see and post why the setup is failing?

Please, pretty please, read-up the EDP documentation, it's all in there!

Share this post


Link to post
Share on other sites

Admin:

 

I am really a newbie.   I have shut off most everything at the Bios.  I am following the installation step by step, however It locks up at 18 minutes left on the installation.  Any ideas? 

 

Thxs!

Share this post


Link to post
Share on other sites

First, which version of OS X?

 

Second, is it an AppStore version?

 

Third, which BIOS version are you currently running?

 

Fourth, did you follow the setup guide exactly, including supplying myHack with the proper D530 bootpack?

 

You really aren't answering our questions, which makes it MUCH more difficult to answer your questions.

Share this post


Link to post
Share on other sites

OSX 10.7 from app store

the myhack device was created with a macbook pro running 10.8

My bios is A08 (maybe this is my problem, but at least in his signature Bob is running a very similar machine with the same Bios)

I went thru the bios and basically shut off everything except the usb (so the computer could read the usb stick)  Wifi/bluetooth everything else was off.

 

Booted up with the -v and I am able to get to partition and erase the Toshiba MK8034GSX 80gb drive as journaled and GUID.  I get to accept the apple terms and conditions and select the drive where I want to install the os. It starts installing the os, then it freezes: I am left staring at the installation screen with a giant X and a frozed blue bar with a numeric minute countdown.  This morning I thought it was me being impatient, so I left it for hours to see if it was just taking a long time (being that the computer is not an apple product)  2 hours later..stock at 18 minutes.  Is there a way to see where in the installation at the 18 minute mark is happenning?  

 

I would have thought that after the os is running, its just a matter of copying into the drive. It manages to boot up from the usb flawlessly everytime.

 

Thank you in advance.

 

MrM

Share this post


Link to post
Share on other sites

It's always recommended (but not mandatory) to run on the last available BIOS. I'd also advise you to check your BIOS settings and compare with BIOS settings recommendations as published for several other D series models.

 

What are the full specs of that laptop (CPU model, add-on cards, networking)? I guess it's running GMA X3100 graphics with a GM965 chipset, right?

Share this post


Link to post
Share on other sites

The D530 comes with the GMA 965 chipset, so its definitely the X3100. BIOS A08 is the newest available for the D530.

 

To be honest, although mine is a D520, the D530 is closer to the D630, as far as specifications go. I'd setup the BIOS according to this thread:

https://osxlatitude.com/index.php?/topic/1868-bios-settings-d630/

 

Then be sure you are supplying myHack with a proper bootpack from here when you create your USB install disk (Be sure you get the one for 10.7!):

http://argo.osxlatitude.com/edp/bootpack/

 

 

You can open the installer log when installing OS X. As soon as you start installing, tap Alt+L to bring up the installer log. Switch the reporting (Upper left-hand corner) in the installer log to "Show Everything" and then begin writing down where it is at when it freezes. If you can, take a photograph of it frozen and post it here.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...