Jump to content

D820, nvidia- no network card after lion install


Rafal
 Share

Recommended Posts

Hi guys,

 

I got lion installed on my d820 and almost everything is working, but i have no wired network card. not showing in system pref and in network. All i have in network is firewire connection. I cant install EDP as well coz of no internet. Any ideas?

Link to comment
Share on other sites

HI Guys,

 

I have one more problem. After installed EDP and run Build from model database’ I can no longer boot, it was fine until Ive rebooted.  I get black screen but can hear sounds when pressing keys. How can I fix it? I can still boot via usb.

Many thanks for help.

Link to comment
Share on other sites

I have NVidia card,  Ive run -f on boot but get kernel panic. If I use graphicsenabler=no I get black screen. Its been working fine until Ive installed EDP so something there must go tits up.

 

Quick update:

 

System still boots to black screen but if I put into sleep mode and wake it up , I get my desktop. Any idea how to go about it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...