Jump to content

Installing Mavericks DP1 on my D830 (nvidia)


rjjd
 Share

Recommended Posts

Hi, i am trying to install the new Mavericks 10.9 on my D830 with nvidia videocard, I created for this ocassion an usb stick with 10.9 and used  myHack 3.2 BETA 8
and the new created EXTRA bootpack witch is placed on this site.

The installation itself works perfectly but on the end an message is shown laptop couldn't be completed to reinstall click restart

The log file i have included

When i reboot the system  the onlything i see is

boot0:GPT  

boot0:GPT

boot0:GPT

boot0:error

I think i has to do with the boot files or bootmanager

Can someone help me out?

 

 

Link to comment
Share on other sites

Thanks i selected the HD drive but when i install chameleon after i installed mavericks from Myhack duiding the installation i see flushing boot sector installing disk loader Error could not find valid partition table on device /dev/disk0

Unable to flag active partition installing partition loader verfying partition loader partion loader verified mounting /dev/diskos2

I do not Known how to install the latest chameleon version ?....

Once i can install the bootloader correctly i proparbly can boot mavericks

But what is the correct way to do this.?

Link to comment
Share on other sites

I have one partion made with guid partition not mbr and formatted IT with Mac os uitgebreid journalen i think that is not the problem. It has to do with the bootloader . I Will try the suggestion of bronxteck

Link to comment
Share on other sites

I like bronxteck's idea and if that chameleon version he gave doesn't work, just roll back to earlier versions. and one more thing- beta versions of anything have bugs, from mavericks to myhack. let us know if it works or not! 

 

 

 

 

 

 

 

 

 

 

In a world without walls or fences, we wouldn't need windows or gates :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...