Jump to content

E6530 Waithing for DSMOS


Monkeytail
 Share

Recommended Posts

Hello.

 

I'm just starting with osx and want to install on my Dell Latitude E6530.

I have the following message during installe (loading the installer from a USB):

Waiting for dsmos.

 

I have set the bios up correctly according the other E6530 topics

 

configure the bios,: followed the documentation.

also set the following

  • Ensure you have your SATA controllers in AHCI mode.
  • Ensure you have enabled your CPU’s C states.

and

"Also make sure Optimus under Video is uncheck / disable in the BIOS and enable XD CPU support under security"

 

my laptop has the following configuration:

  Dell Latitude E6530
  BIOS A09
  Intel ® Core â„¢ i7-3740QM [email protected]
  Mobile Intel ® QM77 Express Chipset
  8GB DDR3 SDRAM at 1600Mhz - 2 DIMMS
  nVidia NVS 5200M / Intel ® HD Graphics 4000
  FHD (1920x1080)
  Network: Intel ® 82579LM Gigabit / Intel ® Centrino ® Advanced-N 6250 AGN / and Dell 5560 wwan mobile broadband module 
 
 
I hope one of you guys know what to do
Thanks

post-12889-0-29132300-1374758214_thumb.jpg

Link to comment
Share on other sites

  • Moderators

 

Hello.

 

I'm just starting with osx and want to install on my Dell Latitude E6530.

I have the following message during installe (loading the installer from a USB):

Waiting for dsmos.

 

I have set the bios up correctly according the other E6530 topics

 

my laptop has the following configuration:

  Dell Latitude E6530
  BIOS A09
  Intel ® Core â„¢ i7-3740QM [email protected]
  Mobile Intel ® QM77 Express Chipset
  8GB DDR3 SDRAM at 1600Mhz - 2 DIMMS
  nVidia NVS 5200M / Intel ® HD Graphics 4000
  FHD (1920x1080)
  Network: Intel ® 82579LM Gigabit / Intel ® Centrino ® Advanced-N 6250 AGN / and Dell 5560 wwan mobile broadband module 
 
 
I hope one of you guys know what to do
Thanks

 

Take a look at this thread, includes a link to a working bookpack. Make sure to boot from a USB 2.0 port (left rear corner)

You'll need to replace your Centrino wireless with a compatible card...Atheros or Broadcom to name a few.

Link to comment
Share on other sites

Take a look at this thread, includes a link to a working bookpack. Make sure to boot from a USB 2.0 port (left rear corner)

You'll need to replace your Centrino wireless with a compatible card...Atheros or Broadcom to name a few.

I tried this bit getting a boot error

I gues the boot pack is broken

Next thing I try to remove the wwan and wifi card (I disabled the in the bios)

Using the USB 2.0 port from the beginning because there are som sorb lens with the 3.0 ports on the forum

If you guys have othe ideas I'm happy to try them

 

Thanks for the help so far

Link to comment
Share on other sites

I just made the usb install again on a different usb drive with the bootpack for the 3740QM

still the same error (made a picture this time)

without a bootpack i starts an gives me a gray screen with the apple logo

so it's something with the bootpack i think

 

@ Herve,

the FakeSMC is in place

 

post-12889-0-94420200-1375231108_thumb.jpg

Link to comment
Share on other sites

  • Administrators

Try with option: GraphicsEnabler=No

 

Are you using myHack 3.2 Beta8? If so, update your USB installer to Chameleon v2248 or above. Use Cham Wizard for that from your initial Mac/Hack: go to Install tab, select 2248 or above and your USB installer as target partition.

Link to comment
Share on other sites

@Herve,

I'm using the beta8 version of myhack 

changing the cameleon version at the moment (making a new USB install)

how do i set the GraphicsEnabler=No option cant find a way that its working or I do it wrong

 

@Jake

I'm not formilliar with the boot-loader switches so can you explain houw to set the -v option

I'm using Mountain Lion 10.8-1.3.24

Link to comment
Share on other sites

  • Moderators

@Herve,

I'm using the beta8 version of myhack 

changing the cameleon version at the moment (making a new USB install)

how do i set the GraphicsEnabler=No option cant find a way that its working or I do it wrong

 

@Jake

I'm not formilliar with the boot-loader switches so can you explain houw to set the -v option

I'm using Mountain Lion 10.8-1.3.24

When you bootup with the installer, the second you see Chameleon loading, you can interrupt it by hitting the enter key. From there, simply enter -v and nothing else, and then hit the enter key to continue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...