Jump to content


Recommended Posts

I will send you my folder again but you seems to drop only two ssdt tables and I drop 4. I don't what is the best, I just drop this tables because I think they are not needed by OS X (for example the DMAR tables make my T410 crash). Two more things : I inject a custom system-id and I have far less uefi drivers than you ! 

Why are you using two similar drivers in a same time, like HFSPlus.efi and VboxHFS.efi ? They do the same thing ! Same with OsxAptioFixDrv.efi and OsxLowMemFixDrv.efi --> Clover wiki tells us to not use the two in the same time. 

But if your folder is working it's good :-)


Oh and I've rename GFX0 device to IGPU in DSDT to load AGPM :-)

Link to comment
Share on other sites

No, I can't :-(

I have sometimes some reboot : I can't boot OS X at all. But I've understand that if I wait 30s in power off state, all return normal... 

It's very strange... I've made some tests with Clover to see if NVRAM works but it doesn't work :-( All the NVRAM seems to be messy. As I said previously, I can't have sound in OS X if I select "reboot" on windows. I have to shutdown the laptop then power on it again... 

Some things stay loaded even after power off it's very strange... It may cause the reboot problems we have. Other problems happen with this laptop : with some linux kernel versions (3.7-3.8 I guess) there is a bug which break the battery. I know it's hard to believe but yes I couldn't charge the battery anymore, even when the laptop was powered off !!!

This laptop is pretty good for the price but it has some strange issues....

Link to comment
Share on other sites

Hi guys!


How to run HD4600 at normal mode? (Not safe mode)


I have N550JV with FullHD display (1920 x 1080) and I tried:

  • Modify by config.plist (Clover) with all ig-platform-id
  • Modify DSDT (GFX0 -> IGPU) with all ig-platform-id
  • Remove AppleIntelCPUPowerManagement
  • Install 10.9.3 and 10.9.4

and its all not helpful for me

Link to comment
Share on other sites

Hi guys!


My Laptop: ASUS N550JK

CPU : Intel Core i7-a700HQ

MB Chipset: Intel HM86

Total Memory: 16GB

Video Chipset: Intel HD Graphics 4600

                        NVIDIA Geforce GTX 850M

OS X Mavericks 10.9.5


After Prepare USB and install Clover v2k-r2953

and config.plist and kext

Boot laptop form USB

when go to log in main install window show this is photo

se in attachment.

with OS X Mavericks 10.9.2 is OK only with 10.9.5 why?

Pleas help my guys








Link to comment
Share on other sites

Hi, I've got this issue some time ago. It disappeared one day. I think it's an nvram issue, I don't really understand. Try to boot your laptop with Mavericks 10.9.5 with a connected external screen (I was using mini Display Port). Each time you boot with the external screen connected, both displays will be OK. It's a strange issue...

Then try to run the clover installer from your os x install, I THINK this has solved this issue, but I'm not really sure.


I hope this will work for you. Tell me the result.

Link to comment
Share on other sites

  • Create New...