Jump to content

Dell d630 NVS 135M


Recommended Posts

Hi Guys,


I am hoping people may be able to assist and point me in the right direction of where I am going wrong and stop me tearing my hair out! I have a dell d630 with nvs 135m card, wireless card is dw 1490, bios was A20 have now changed to A17.


Have no access to mac so after looking around this site, downloaded MOD CD, issues with this, had to burn it 4 times before it worked. Have also got MacOSX Snow Leopard family pack installation DVD. Is this the issue?

Can boot into mod cd wait and then change cd, press F5, press enter lots of text on screen but it fails to get to the installation screen.

Have Bios set up as pinned in this section, SATA set to AHCI and have tried enable and take out wireless card just in case this was the issue.


Can someone please point me in the right direction?

Link to comment
Share on other sites

maybe it goes like this


D620SLV1.iso + Snow Leopard 10.6.0


Installation of OS X 10.6.0 Retail DVD

1. Start computer with bootable CD made from D620SLV1.iso cd image. No flags required.
- When Chameleon boot menu appears, eject the boot CD
- Insert OS X 10.6.0 RETAIL DVD ONLY. Wait for DVD Machine to read DVD and hit F5. You may have to retry F5 a few times until the OS X Installation DVD spools up and gets read.
- Select OSX Install from the Chameleon menu once it appears.
2. Follow installation prompt:.
- Before installing, make sure to start the DISK UTILITY (from go>utilities) to create a GUID HD partition and install OS X on the new partition. IMPORTANT: In order for the automated Chameleon install to work during the post install, you must install on the FIRST partition of the FIRST drive. If you have a bunch of drives installed and don't know how to get this done, then I suggest you remove other drives during the installation and post install procedure.
- Suggestion: After partitioning, and at customize stage, de-select other language translations (other than default). This will save about 2GB disk space and make installation and every backup thereafter 2 GB faster.
Note: At installation completion, OS X may say that installation failed because it was unable to mount the disk and prompt to reboot. This is normal and OS X is installed. I suspect that this is because I never selected a boot partition, but I never bothered to prove it out.
3. To run OS X for the first time, Reinsert D620SLV1 boot CD and Reboot. Select your new installation partition from the Chameleon menu and boot.

10.6.0 Post Installation

You will want to boot from the hard drive and enable both cores. To do this, with the boot CD still in the drive after your first boot up, do the following:

1. Open the boot CD.
2. Double click on post_install.cmd.
3. Follow the simple prompts.
4. When the job completes, reboot.
Link to comment
Share on other sites

  • Administrators

You need a retail copy of Snow Leopard DVD and there are only 3 such versions: 10.6.0, 10.6.3 and 10.6.8. Once you have that, installation is a piece of cake.
To purchase a copy of SL 10.6.8, look here. Failing that, Google is your friend...

Link to comment
Share on other sites

Thanks Hervé lesson learnt, note to self, next time buying off ebay make sure I know my facts! A family pack installation DVD is not a retail  DVD.

Thanks also for the link to buying retail DVD. Quick question, after I get this up and running via myhack, boot pack and edp  can I update to the latest 10.9.1? 

Any problems or issues with this jump or 10.9.1? 

Link to comment
Share on other sites

Hi Guys back again.


The Issue with trying to install SL was not Family Pack Installation DVD but the version of MODcd. Once I got an older version it installed. 

2nd issue  latest myHack has some issues with Snow Leopard so had to get another version (older version) from a very kind person on this site. 


Success up and running via Mod cd (older version) and SL DVD.


Attempted via myHack to install via USB. MyHack copies installation DVD but never asked for Extra's? Is this because it is an older version or something else?


Was trying to install as recommended via this site but never loads via F12 and selecting USB! Get to a screen that says hold down power button until it turns off, then press the Power button again,restart back at Dell logo start up! Could it be the USB key is the issue?


Thinking I might be clever I tried to install via USB, Extra as well as install via EDP within OSX 10.6.8 ,no mouse working after that only via USB mouse, slow and wonky!

So I have gone back to re-installing via Modcd and SL DVD. Seem to be stuck at 42 minutes,(20 minutes ago and still says 42) will wait a bit longer just in case.

Not having the best of luck so far but learning if nothing else.

If some very kind person can tell me where I am going wrong it would be very much appreciated better yet I would be very grateful  if you know for a fact what works, what the version of MyHack you used and where I can download from.

Link to comment
Share on other sites

Hi Guys thanks to some fantastic help from this site I now have OSX 10.6.8 up and running. Have only one issue remaining and that is the mouse! The track pad starts to work but then locks up, becomes unresponsive,then sort of works then stops again major problem. After some minutes, time varies, it then becomes normal! I have tried via EDP and myFix to try and resolve this but it has had no effect.

Any ideas? Installed via myHack, then EDP and then ran myFix full.

Link to comment
Share on other sites

  • Create New...