Jump to content

Mavericks+Win7 Installation Issue


ssprod
 Share

Recommended Posts

Greetings,

  Attempting to install Win7 Home Premium+Mavericks on my 2nd Dell D630 (Nvidia). Upon completion of Win7 Install, my MyHack USB Mavericks stick does not show the Windows Partition. 

 

1-Boot with MyHack Mavericks

2-Pre-install instructions-- Erase whole drive, format 40GB HFS+ Guid/Format 40GB ExFat

3-Complete Mavericks Installation successfully-Install Chameleon-Boots successfully AND shows the Windows Partition at Menu

4-Insert Win7 Disc

5-Upon instruction, erase Windows partition, proceed with Win7 Installation

6-Upon Win7 installation, system reboots into Win7

7-Attempt to boot into Mavericks via MyHack USB---> Windows Partition is not present

 

 

What am I doing incorrectly?  Thanks very much in advance!  ssprod

Link to comment
Share on other sites

  • Administrators

@ssprod: What do you exactly mean when you say in point 5: "erase Windows partition"? I hope you did not actually delete the FAT partition to recreate a new one, but simply reformatted the partition NTFS.

 

If you really did delete the actual partition, you can restart it all from Mavericks, i.e. recreate the target Win7 partition in Disk Utility and format it FAT. Then reboot to your Win7 installer and install Win7 but do not destroy the Win7 partition, just reformat it NTFS and proceed with installation.

 

How did you organise your disk partitioning in Disk Utility? Is your Mavericks partition 1st and Win7 2nd?

 

I'm also wondering why you're booting off your myHack USB installer and not your HDD directly? Didn't you install Chameleon on your HDD?

Link to comment
Share on other sites

Firstly, thank you Gpetrowich for your suggestion. I will try that as my last alternative. 

Herve, Thanks for your advice, however it has still not solved my issue. I installed chameleon on my Mavericks partition, partitioned for Windows as you suggested. Re-installed using Win7 DVD, reformatted as NTFS, and completed the install on "7". Upon boot, Windows loads successfully. I re-boot off of MyHack USB, but the Windows partition is not visible. 

Presently when I go into Disk Utility, "Mavericks" is listed as disk0s2 and Windows is listed as disk0s3. Have I not done this correctly? Thanks again!  ssprod

Link to comment
Share on other sites

 Share

×
×
  • Create New...