Jump to content
aodix85

Dell M960G WPAN Bluetooth Dell 370? Problems 10.9 Mavericks

Recommended Posts

OK folks i have a nearly perfect osx 10.9.5 install.  the only thing not working that i have found so far is my bluetooth.  it says on it BCM92046 and M960G and shows as a USB device which is a Dell 370 but also shows as a bluetooth device:

http://www.capital-remarketing.com/dell-latitude-e6500-bluetooth-wpan-wireless-card-m960g-p-409.html

the problem is that the bluetooth on/off switches in the OS are greyed out and when i try to connect a device it forever tries to connect but never does.,  I am using the standard dell 1.2 bluetooth kext and it just isnt there.  any suggestions, anyone who has had this problem or know what i need to do?

i am thinking maybe i need to edit the info.plist or something like that?

any help, i am at my wits end with this thing....its working but not quite working aaarrrggg?

Share this post


Link to post
Share on other sites

Maybe the BT radio was disabled from Windows. On DW350 and/or DW360, that was written to the device and you needed Windows to reactivate the radio... Once radio was reactivated, the BT device could then be used in Mac OS X.

Share this post


Link to post
Share on other sites

ok sweet i hope thats it cause i have windows on the spare HD that i use for media and anytime i need windows obviously.  ill try to get it rolling in there right now and will come back to see if it fixed it.  thanks for the info!

Share this post


Link to post
Share on other sites

no luck...same issue...its a regular dell 370 and i went in to windows, installed drivers, etc, everything seemed to work OK there but still nothing in osx...very sad :(

will show up but still greyed out on/off button and it will try to connect but never actually does connect.  

Share this post


Link to post
Share on other sites

well i guess the problem seems to be the devices because i am typing this on a logitech mx5000 keyboard and mouse that are connected via bluetooth...so i dont know its strange but it does seem to work for certain devices. 

i guess i will call this one solved and just assume that ios devices dont connect well as i was trying an ipad and iphone and neither would stay connected but again this keyboard/mouse comnbo is fine...

Share this post


Link to post
Share on other sites

paired up with my keyboard and mouse as mentioned, and was able to send a file to a windows phone, while on macosx mind you, but was NOT able to connect to my ipad or iphone.....kinda strange...

Share this post


Link to post
Share on other sites

×
×
  • Create New...