Jump to content

trackpad e6320 mavericks and yosemite


ihaventgotaname
 Share

Recommended Posts

Dear All,

 

I have a new (ish) e6320 i5

 

I can get the only kext to work from EDP which is the enhanced PS2 kext. However although it works very smoothly it tracks very very slowly. Ahh, so I turned it up in system preferences to the Max. Sadly this made hardly any difference and I need to swipe for about five times to get it across the screen. BTW way putting new voodoo PS2 on causes kernel panics. Won't even safe boot in my mavericks partition. So have not tried it in my Yosemite!

In both had the following working,

 

Got Wifi working and ethernet,

Keyboard fine

Graphics seems good on HD 1080 on Youtube

Battery,

Sleep but not lid close

Voodoo audio kext works well.

 

 

If I can get this mouse problem fixed, I am truly on my way. Oh mouse works fine on USB.

 

Any ideas, I can use eep and kext utility but so far as using code I would need lots of patience from anyone helping me, although I can follow well explained instructions. Has anyone modified this kext. Tried Alps from Rehab man BTW.

 

Thanks to anyone who could help me.

 

ihaventgotaname

Link to comment
Share on other sites

Dear Herve,

 

 

Could not use the my hack install and had to use ini beast on both yosemite and 

Tried this yesterday and it worked ok except trackpad but come up with these errors in my hack:

 

Broadcom family rev 43XX

Apple ACIEC

 

Both installed improperly according to my hack.

 

Tried your folder today, cannot get into either partition of Mav or yosemite now and also in mavericks usb installer can see disks in disk utility but not in yosemite Disk Utility when I run it from that usb.

 

Cannot reinstall yosemite now at all as it does not see any partitions of the drive there than USB in disk utility.

 

mine is 2540m not 2530 like yours and also it has a SSD HD.

 

Will try and reinstall mavericks.

Link to comment
Share on other sites

hi

 

Actually

 

I have got mavericks working and I started again with you pack. Everythjing works fine except the wifi which is broad con 4322. It worked well before the new pack. I have tried removing the broadcom family 43xx kext.

 

Thanks for you pack though. It is really good and trackpad work well now.

 

Naturally everything else is working beautifully.

Link to comment
Share on other sites

Hi,

 

I have removed broadcom kext and run my fix and wifi is working.

 

SSDT. Do I do this with multi beast? Not really sure on this.

 

sleep is not working properly, goes off to sleep but won't wake.

 

In boot up it is telling me occasionally to click  Secure virtual memory under security.

Can't find this in mavericks but seem to remember it in 10.7

Link to comment
Share on other sites

  • Administrators

Don't use those tools, they're not compatible with myHack and our boot packs. Stick with our method, it works. Look for the SSDT generator tool to create your table and obtain full CPU power management. This will probably support Sleep and Wake too, provided you set hibernate mode to 0 (=sleep to RAM only) via Terminal commands:

sudo pmset hibernatemode 0

sudo rm -f /var/vm/sleepimage

Link to comment
Share on other sites

 Share

×
×
  • Create New...