Jump to content

E5540 i7-4600u


hardevil
 Share

Recommended Posts

it's my bios config :

 

bios ver. : A.06

boot sequence-> UEFI

Enable legacy option ROMs

integrated nic -> disable

parallel port -> AT

sata operation -> AHCI

drives -> sata-0  sata-1  sata-2 sata-3

usb config -> enable boot

                      enable external usb port

                      enable usb 3.0

secure boot -> disabled

virtualization -> disabled ( i try enable it's same)

vt for direct I/O -> disabled

 

it's good ?

Link to comment
Share on other sites

  • Administrators

You should enable integrated NIC, but that's not what causes the issue you experience.

 

System reset on a Haswell platform is often due to absence of kernel power management (PM) patch. Make sure you enable KernelPm patch in your Clover config.plist (AsusAICPUPM patch is not required on Haswell and later platforms).

 

If you used JakeLo's bootpack, you should be Ok, as long as you installed it in the right place of course: the hidden EFI partition that you'll 1st mount with Clover Configurator.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...