Jump to content

HFSPlus.efi disappear in clover update


girardpallet
 Share

Recommended Posts

Hello, 

it is the second time i update my clover from clover in system pref panel , and the file HFSPlus.efi is not anymore installed in refi partition under "drivers64UEFI" folder. i must reinstall it to see the mac partition at startup .

i do something wrong or is there a reason for this ?

thank

Link to comment
Share on other sites

  • Administrators

check your clover install log in EFI normally it should say this

Removing drivers64UEFI/VBoxHfs-64.efi driver because HFSPlus driver present
======================================================
but it sounds like maybe the updater prefpane might have a bug. that used to happen on older clover installs.
Link to comment
Share on other sites

  • Moderators

Just install from the PrefPane, and it just checks and downloads the current version from sourceforge, you still have to manually launch the installer which is no different than what I normally do. It should check if you have HFSplus in Driverx64UEFI and not install VboxHfs as Bronxteck comment above.

That doesn't seem to be the case with you. What version were you on before the update?

You could check it in EFI-Backups.

Link to comment
Share on other sites

hello and sorry for the late answer.

just update again from 3961 to 3974... exactly same as first post . attached is the install log.

VboxHfs is also present.... (attached a print screen after copied hfsplus.efi)

may be because VboxHfs is present, when i update, the installer remove hfsplus ?

i will remove VboxHFS before the next update.

thank

Clover_Install_Log.txt

drivers.tiff

Link to comment
Share on other sites

 Share

×
×
  • Create New...