Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi idjundje, you will have to replace the wireless card, e.g. with a DW1560. I would upgrade the memory, 4GB is quite low. Create an install stick and use the bootlick for the e5550. I attached my clover folder, maybe it of some kind of help for you. cheers .d CLOVER.zip
  3. Today
  4. It booted with the igfxvesa argument. But it came up searching for a bluetooth mouse. i deleted the voodoops2mouse and trackpad, added the appleps2controller kext. Now it is booting into the language selection, but i still have no mouse and keyboard. Clover folder is attached. CLOVER.zip
  5. I've been doing further testing on my latitude, and this is still the only reliable way of getting bluetooth to work on DW1820A, via @Naidis I tried extracting the exact .hex file from windows and attempting to upload it on MacOS, but that exhibits the same unstable behaviour as other firmwares unfortunately. Hopefully we find a better way forward somehow...
  6. If you pause at about 1/4 off the video you'll see that it KP with the Kabylake Framebuffer. Boot with this arg until you finish installation, then you should be able to boot normally. There are patches already in place to fix the issue but it needs the kexts to be cached in order to patch it on the fly. So boot with -igfxvesa
  7. Hi Jake, here are the specs: 210-AKCJ : Dell Latitude 5580, CTO 492-BBXF : 65-Watt-Netzadapter, 3-polig 555-BDGD : Intel Dual Band Wireless AC 8265 (802.11ac) 2x2 320-BCCR : 15,6Zoll HD 1366 x 768 Reflexionsarm Keine Touch-Funktion mit Kamera, WLAN-fähig 379-BCTP : Intel Core i5-6200U Prozessor der 6. Generation (Dual Core, 2,3GHz, 3MB Cache) 346-BCET : Dual Point Palmrest with No Security 370-ADIB : 16GB, 2x8GB, DDR4 2400MHz Speicher 400-AOQN : M.2 256GB SATA Class 20 Solid State Drive 409-BBKS : Intel Rapid Storage Technology 451-BBXT : Hauptakku, 3 Zellen, 42 Wh I attached a video of the boot process, it's shortened, if you need the longer version pls let me know. Clover folder attached as well. I took the Clover folder from this post: TIA for your help .d IMG_4302.m4v.zip CLOVER.zip
  8. Well, like I said before, you probably didn't load firmware successfully.
  9. Where did you fake the card to show it being a different card? I'd like to mess with it and get my dw1820a working as well. Please advise thanks!
  10. *UPDATE* I was able to bypass the loading screen and finally load into the desktop. Had to make some changes to the config file to the ig-platform-id (0x59160009) Bluetooth shows that it can detect other devices but fails to connect. WiFi shows No Hardware installed. Yes, I checked in the BIOS and shows that the Wireless card is enabled. I still have the same KEXT files in my clover folder as well as /L/E. Is anyone able to help me out with this been struggling for a few hours. Thanks!
  11. I found the problem! Looks like it was caused by EmuVariableUefi-64.efi in "\EFI\CLOVER\drivers64UEFI". I guess this simulates the nvram.plist. I removed that file and all is well. I appreciate all the help on this! You pointed me in the right direction and helped me clean some things up.
  12. Unfortunately I'm unable to find nvram.plist anywhere on my EFI partition.
  13. Hey Elisir, Did you even get this resolved? I'm having the same issue. Stuck in the same loop kextd stall[0], (60s): 'BCM2045A0' kextd stall[1], (60s): 'BCM2045A0'' Everything boots fine if I disable my DW1820a (CN-0VW3T3).... I've also reinstalled from scratch and still continue to get stuck in a loop. Any help please!
  14. You can do 2 fingers scrolling, tab and drag and 2 fingers tab to right click. No other gestures.
  15. Thanks for looking at that. I tried F11 at Clover again, in addition to removing the CMOS battery (this reset all the BIOS settings to default), yet the issue persists. Even right after the CMOS has been cleared, as soon as I select the Mojave partition in Clover I get the "This computer was restarted" error message. Then when I'm logged on I get the dialogs to look at the report. Is it possible and advisable to remove com.apple.NVDAStartup?
  16. its now working thanks a lot for your time I only updated Lilu.kext Whatevergreen.kext one last thing is there something to make trackpad working or we can only use as mouse
  17. Yesterday
  18. Looks good, from the IOREG file, discrete graphics is disabled. Boot to Clover, press F11 to clear NVRam. See if it clears it up.
  19. Go ahead and upgrade the following kexts from links below: Lilu.kext Whatevergreen.kext AppleALC.kext AirportBrcmFixup.kext VirtualSMC.kext NoTouchID.kext SMCBatteryManager.kext https://github.com/vit9696/Lilu/releases https://github.com/vit9696/Lilu/blob/master/KnownPlugins.md
  20. here is my clover folder CLOVER.zip
  21. I remade USB install with new command line got no warning I did everything again and when I ran the permission rebuild I got this which is different than before cacawets-MBP:~ cacawet$ sudo chmod -Rf 755 /L*/E* Password: cacawets-MBP:~ cacawet$ sudo chown -Rf 0:0 /L*/E* cacawets-MBP:~ cacawet$ sudo touch -f /L*/E* cacawets-MBP:~ cacawet$ sudo chmod -Rf 755 /S*/L*/E* cacawets-MBP:~ cacawet$ sudo chown -Rf 0:0 /S*/L*/E* cacawets-MBP:~ cacawet$ sudo touch -f /S*/L*/E* cacawets-MBP:~ cacawet$ sudo kextcache -Boot -U / Warning: /AppleInternal/Library/Extensions: No such file or directory rebuilding //System/Library/PrelinkedKernels/prelinkedkernel KernelCache ID: 9E81048774A6ED8104494081FF15C638 kextcache updated critical boot files, requesting launchd reboot cacawets-MBP:~ cacawet$ But I still get stuck at IOConsoleUsers: gIOScreenLockState 3, hs 0,bs 0, now 0, sm 0x0 but I can boot fine with -igfxvesa
  22. I've recently acquired a dell latitude d430 and I've seen where people can install lion (10.7.5) on it. I've found no good tutorial on how to do so and I'm wondering if anyone can give some pointers. I'm willing to go down to snow leopard if need at least to 10.6.7. Any help is greatly appreciated
  23. Missing IOReg file Run this , save and attach it
  24. It's attached. Thank you! debug_7776.zip
  25. Remove VoodooHDA.kext It's disabling AppleALC.kext You're using the wrong SMBIOS for Haswell, should be MBP11,1 You have DropOEM checked but you don't have static patched DSDT/SSDT Since you're doing HOTPatching, you should have AutoMerge enable instead, uncheck DropOEM Nvidia is not being disable via SSDT-DDGPU.aml, it disabled the wrong address, should be \_SB.PCI0.PEG0.GFX0._OFF not \_SB.PCI0.RP05.PEGP._OFF according to your IOReg file
  26. Boot to Clover, at GUI, press F4 and then F2, Continue on to MacOS Run and attach debug file
  1. Load more activity
  • Popular Contributors

  • Member Statistics

    • Total Members
      87353
    • Most Online
      7298

    Newest Member
    asem
    Joined
  • Our picks

    • We are exciting to the this new Apple Keynote.
      Some of users are expecting to see:
      New iPhone X New Macmini New Macbooks - A more "accessible" version.  
      And you? What do you want to see at this Keynote? Share with us 😉
      • 0 replies
    • [SUCCESS] DELL LATITUDE E5440 macOS Mojave 10.14 (Updated)
       What Works / Does Not Work: Everything works except the built-in Intel WiFi wireless network card.
      NOTE: The NVIDIA GT 720M, specifically the external graphics card, is completely disabled (on MacOS).
        • Thanks
      • 73 replies
×
×
  • Create New...