Jump to content

mariolasagna

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mariolasagna

  • Rank
    Private First Class

Recent Profile Visitors

253 profile views
  1. Can I use these same packs with E7470? Edit: Just found this:
  2. Hi Jake Lo, I will check it out and let you know. Thank you.
  3. Any recommendation for a good EFI folder to install Mojave on E6220? Thank you.
  4. Thanks Jake Lo. I will compare with the one I used. Cheers.
  5. Thank you Jake Lo. I followed your recommendation and enabled just the options below: (2) Install Clover with following config, add appropriate Sierra bootpacks Only + Generic EFI from post #2 above ( See note1 below for updating bootpack for HS if there isn't one for your model in post #2) UEFI: Install for UEFI booting only Install Clover in the ESP Drivers64UEFI\AppleImageCodec-64 Drivers64UEFI\AppleKeyAggregator-64 Drivers64UEFI\AppleUITheme-64 Drivers64UEFI\DataHubDxe-64 Drivers64UEFI\FirmwareVolume-64 Drivers64UEFI\FSInject-64 Drivers64UEFI\SMCHelper-64 Drivers64UEFI\ApfsDriverLoader-64 Drivers64UEFI\AptioMemoryFix-64 Drivers64UEFI\PartitionDxe-64 Install Clover Preference Pane Finally add to Drivers64UEFI\HFSPlus.efi (not included in Clover installer) Like I said I used FaserF EFI package. I noticed that HFSPlus.efi was already there. I will try to install mojave today and share the results with the forum. Thank you.
  6. Hi there. I created the USB installer with Mojave (final version). It seems that I have to do the Clover thing now, what would be the configuration parameters for 7450 when installing Clover in the USB? I have the 7450 with Intel graphics card. I'm going to use FaserF EFI package. Thank you.
  7. It would be good to have the EFI folder that worked for you @freeuser616. I'm experiencing some similar issues.
  8. Herve, that worked perfectly!!! I was able to install in two machines E6220 without any issues. I had opted to High Sierra + Clover + your EFI package. There is only one issue regarding the boot. I installed Clover in the HD and copied back the EFI folder, etc. However, every time I boot the system I get stuck on the Apple screen logo even before it starts loading. I accessed Clover boot options and added a -v, and that worked. Without -v it freezes, with -v the boot process works fine. Weird right? -v is just the verbose mode, I'm not really changing any config parameter!! Any thoughts? Thank you for your help. Mario.
  9. Hi there. I haven't seen a guide to install High Sierra on E6220. Should I try the Sierra instead? Is that how it works like trying the previous version? Thanks.
  10. Hi, are you following the guide for Sierra (https://osxlatitude.com/index.php?/topic/7914-dell-latitude-e6220-with-i5-2520m-hd3000-and-1366x768-lcd-mavericksyosemiteel-capitansierra/&do=findComment&comment=64438)?
  11. Hi there. Now that I was able to install High Sierra on my old E5430 I would like to do the same with a 7480. Running Windows 10 on this machine makes feel sad. Have you guys seen any procedure to install High Sierra on 7480? Thank you. Mario.
×
×
  • Create New...