Jump to content

ptesone

Retired
  • Content Count

    124
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by ptesone

  1. I've updated flash and my videos were fully loaded before playing I think it's another hardware issue involving the power supply. You see, at boot I get this "The AC power adapter type cannot be determined. Your system will operate slower and your battery will not charge. . .: here's the pic: I've gotten 3 power supplies for this thing, the last one being a true Dell for the exact model, same error. . . I found this link that shed some light on the power supply issues: Dell ID chip goes bad in power supply I also went back to a previous post from Thund3rbolt that tells me
  2. ANTS: http://www.youtube.com/watch?v=hNtf03gdiHE
  3. IRIS: http://www.youtube.com/watch?v=Sar5OLVs15U
  4. sure! Star Wars Take Out: http://www.youtube.com/watch?v=AfHs8S2HuKo I also noticed hulu videos aren't as smooth as I'v seen before @ full screen
  5. Is anybody able to view full screen flash videos smoothly beyond 480p? I do alot of video work and it would be DARN nice to view them in HD full screen. . . any help or tips or ideas would be welcome your friend, Phil
  6. I'm surprised at me too, hehe thx for steering me straight!
  7. Hi I didn't know where to post this, so this looked like a good spot. I have an old Atheros AR5BXB72 Wifi/radio card which came from an original mackbook which fits nicely into the 2nd (cellular) slot of my D620 Latitude. My question is, does it do cellular? After installing it, in the BIOS it says I have a cellular device installed. Now I used to use it in an HP Pavillion dv9000 series (after flashing the bios) and it worked great as just a WiFi card, but in my Dell, it doesn't seem to do anything and I can't remember the driver I had used on the HP. . . here's a pic of the card
  8. well no not really, I was just curious hey is the FTP site still going?
  9. hey Leon, is it possible to get some updates for D620-GMA9500 ? thx!
  10. If anyone needs a dsdt.aml or anything else from a D620 Intel w/950, msg me I've been running 10.6.6 since it came out, no problems full video, play wow & halo just fine. . . only thing that don't work is waking up from sleep/shutting lid
  11. thanx for posting this! This fixed mine as well. . .I think it has something to do with power management for your laptop.
  12. ok, so it goes to sleep just fine, it just has trouble waking up! (kp's) anybody else having these sleep/wake issues?
  13. I get a kernel panic whenever I close the lid, it was the same with rc1 as well. . . should I be updating my bootloader with Chameleon_2.0_RC5_INSTALLER_r629 ?
  14. hey np, Thund3rbolt I also got this guy from todays google group email: Hey guys I love this.. running OSX on my d620 is great. I'm a salesman at a refreb computer warehouse and I have access to ALL used dell laptops d420/430 d620/d630 (also just got in the D631 amd.. will that work? D820/830's too.. we have laptop docks and monitor stands that work w/ these units too.. I just want to let you guys know I can get you some pretty good deals on these units if need be.. Shot me a line @ [email protected] or give me a call @ 800-696-1883 ans ask for Chad .. I'll take care o
  15. this guy hooked me with a new DVD dual layer plus some extra missing parts for my D620 he's exclusive for Dell Latitude parts and I highly recommend him: kpbooing's Ebay store
  16. Here's my recent email from the osxgroups: My wife just bought me a new battery for my D620, I put it in and it doesn't detect it I tried flashing the BIOS to the latest version 10a- didn't help. . . I am using a replacement power supply that has also never detected correctly, I wonder if I got a real D620 one it would help my battery prob? any others have this issue? here's what did to fix: booted up using only the old battery, plugged it in after boot and I got the charge light hot swapped battery and charged the new one. . . time remaining on new battery: 4:
×
×
  • Create New...