Jump to content

Search the Community

Showing results for tags 'lid'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. I installed MacOS Mojave 10.14 on my laptop recently, everything works fine except for these things: closing and opening lid does nothing Bluetooth sometimes work sleep doesn't work, its either it wakes up or there is a black screen Fn keys need to be remapped static audio when i inject headphones Im new to the hackintosh stuff, Can anyone please help me fix it if its possible I have attached my EFI folder EFI.zip
  2. Hi there guys, Just used the tutorial seen here and followed it exactly, and after replacing the wireless card with an older mini-PCI Apple Airport card I've got a pretty stable 10.9.1 fully working... Except for the sleeping and waking on the lid closing and opening, while I can still manually put it to sleep with the function key shortcut, closing the laptop will result in it functioning as it normally would. Another side note I'm also having an issue with the built-in Webcam & Mic not being picked up at all by Mavericks, which I'll admit isn't the end of the world but if I could get it working along with the sleep and wake on lid this setup would be perfect. Thank you guys so much in advance for all the pre-existing resources, and for any tips you might have on helping me out here.
  3. Hey guys. Any help at all on this would be greatly appreciated!!! I've been working pretty solidly on getting my x201 fully operational. Everything works sleep related. Beeps when going into sleep just like windows. (I think that's called ACPI sleep) And wakes just fine. EXCEPT the backlight stays off when waking back up. I was looking at the IOReg output before and after sleep and noticed a difference. (Below) Before Sleep, The IOPowerManagement for AppleBacklightDisplay only has 2 power states... Current and Max. After sleep, that same device has 3 power states. Current and Max like before. But now it has a DevicePowerState. What is happening here? And could this be the issue with the backlight not coming back on? Attaching the DSDT.aml from my system. dsdt.aml.zip
×
×
  • Create New...