Jump to content

Search the Community

Showing results for tags 'D420'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 4 results

  1. Hi, I've used the installation guide here: http://www.osxlatitude.com/edp/documentation/on my latitude d420 however once it boots and starts the loading process it hangs on the grey apply screen with OSX LATITUDE logo on. Trying with OS X Lion. I also could not find a bootpack for a d420 so tried with a d620. If anyone could help with this installation that would be great thank you.
  2. Hello fellas, I'm totally newbie on Hackintosh Community, especially on OSX Latitude. After almost 2 years later, finnaly i made it, install the OS X Snow Leopard Vanilla, with the DVD D620 Boot. Maybe this wasn't the right way to do it, but i didin't have found any problems, after two or more try, sometimes it fail, when i install the package on the DVD Boot, and then, i install the OS X and use the EDP from yours, and totally worked it! Well, after i tell you my story of life, lets straight to the point. Nowadays, i'm running Mac OS X Snow Leopard 10.6.8, on the Dell Latitude D420 Core Duo (Or Core 2 Duo) (see the attachment below), it's work perfectly. But, i like stuffs up to date, as far i concerned, the D420 works with the OS X Lion too. But, when i use the USB drive with the OS X Lion dmg (i don't have the retail image), and recognizes on the laptop, when i do the update, the system says that i can't do it, because de CPU is not compatible, but i read on OSX86, the D420 supports OS X Lion. What i got it to do? Somebody can help me out? Sorry if i spell some bullcrap, but i'm brazilian and i'm not good in english at all, haha.
  3. Hi, Wondering if anyone has a Dell Latitude D420 bootpack for Snow Leopard 10.6.3 around, I'm struggling to find one. Many thanks.
  4. Hi Guys, I'm wondering if someone can help me get 10.6 installed on my D420, there is a good tutorial here: http://www.insanelymac.com/forum/topic/178411-guide-boot-cd-d-series-latitudew-nvidia-or-gma950-and-intel-dual-core-retail-installs/?do=findComment&comment=1223592but it requires a DVD drive, I have tried to do what the CDs are doing with memory sticks but when I install the D620SLV1.iso to a memory stick and boot it it says it has no boot sector. Could someone help, Thanks
×
×
  • Create New...