Jump to content

[SOLVED] E5450 High Sierra Boot


zekica2
 Share

Recommended Posts

I'm trying to install High Sierra on

Dell Latitude E5450

Intel i5-5300 with HD Graphics 5500 (no dedicated GPU)

The Bios Version A07

SATA SSD (Samsung EVO 850) that is in AHCI mode

I have tried using bootpack from:

https://osxlatitude.com/index.php?/topic/10207-e5450-fresh-install-high-sierra-and-few-problems/

 

But I'm stuck at "Still waiting for root device" (the attached screen is exactly before the message).

 

Here are the "origin" AML files (from my system) and the clover folder (removed binaries but kept all info.plist for kexts to fit in 2MB).

Clover version is rev 4330 (UEFI mode).

 

BIOS DVMT is set to 64MB (using the utility that I can't remember the name since I set it up for Sierra)

 

I even tried cloning the USB stick (install partition) to the SSD and booting from there, but the same happens.

 

What am I doing wrong?

 

Thank you in advance.

 

Note:

I had Sierra successfully installed on this laptop, and I have High Sierra successfully installed on another E5470 with Skylake booting with the same Clover version.

e5450-origin.zip

post-12461-0-11413400-1518445093_thumb.jpg

e5450-clover.zip

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...