Jump to content

Looking for Help - E7270 FullHD Touch IPS


burzlbaum
 Share

Recommended Posts

Hi there,

 

first of all, im far away of being a nativ speaker so im sorry if my grammar or words are confusing.

 

My setup is a little different of the one of Jake Lo.

 

E7270 i5 6300U

FullHD Touch IPS

8GB Ram

DW1560 (changed and working in Win10)

BIOS Update to 17.5 (btw. 18.5 is also available and marked as "important")

 

I haven't done the BIOS MOD and was hoping I don't have to.

 

Well if I try the 7270 Kext and DSDT Patched combined with the EFI Bootpack I get stuck. If I remove the SSDTs (and) DSDT I get to an KP very soon.

 

I attached my origin DSDT.aml.

 

Is here someone with the same Setup who can help me out?

 

Thanks a lot!

DSDT.aml.zip

post-91269-0-98206400-1518783399_thumb.png

Link to comment
Share on other sites

Thank you very much! Depending on which USB port I pick i get different errors.

BTW i use a clean install stick and another stick for clover. Worked for me might this be a problem here?

 

/edit

I read your method to create the installation sticks. I usually use this command in terminal:

 

sudo /Applications/Install\ macOS\ High\ Sierra.app/Contents/Resources/createinstallmedia --volume /Volumes/Bootstick --applicationpath /Applications/Install\ macOS\ High\ Sierra.app --nointeraction

Link to comment
Share on other sites

Hey Jake,

 

its me... again xD

 

I tryed a lot of different things the last hours. I used the new DSDT and Config u gave me but kept the SSDTs in patched.

 

I think I've never came that far (but its more guessing then knowing). 

 

Suddenly the Display turned black and nothing more happened :( it was so fast I couldn't take a picture. Did a movie and took a screenshot of the last sec.

 

Hopefully you can read something out of it?

 

Thank you very much!

post-91269-0-56253200-1518984860_thumb.jpg

post-91269-0-62555000-1518984873_thumb.jpg

Link to comment
Share on other sites

Oh well, fine-tuning is harder then I thought.

 

iMessage and Facetime works (the first time in my hackintosh history *cheer*)

Bluetooth and WLAN with DW1560 worked perfekt after putting the kexts into LE

 

Doesn't work:

Sleep Works but I get a destroyed Screen after waking up.

If Monitor goes out it stays black even after patching edid (tried different options air 16:9 / MBP 16:10 - here I couldn't even get to login)

Sound doesn't work. It can't find any Input or output device

Brightness doesn't work - even after Karabiner

Card Reader not found

 

Not tested yet:

HDMI

 

Do you have some suggestions for me? Thanks again.

post-91269-0-05727800-1519056661_thumb.png

post-91269-0-98641200-1519056670_thumb.png

post-91269-0-02102400-1519056744_thumb.jpg

Link to comment
Share on other sites

 Share

×
×
  • Create New...