Jump to content

[SOLVED] Help Booting High Sierra on E5470


Recommended Posts

  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

  • Moderators

Your drivers64UEFI folder looks like maybe missing some drivers

Re-install Clover with this settings:

Install for UEFI booting only

Install Clover in the ESP

Drivers64UEFI\AptioMemoryFix-64

Drivers64UEFI\ApfsDriverLoader-64

 

Remove APFS.efi and OsxAptioFixDrv-64.efi

Link to post
Share on other sites

I installed clover 4630, removed apfs.efi and OsxAptioFixDrv-64.efi,

 

but still same result.

 

I've booted it today earlier with the EFI folder that I've sent before.

 

Don't know what is happening.

 

I'm getting this since I installed, but a successfully booted sometimes

 

Don't know what I'm doing wrong.

:(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...