Jump to content

[SOLVED] Help Booting High Sierra on E5470


Recommended Posts

  • Replies 40
  • Created
  • Last Reply

Top Posters In This Topic

  • Moderators

 Try going into Options when you see the Clover loader, use the right arrow to navigate

Select ACPI patching-> Tables Dropping->

Go all the way down and deselect Drop all OEM SSDT

Check all the Drop "SSDT-xx" below that

Select Return

Change DSDT name: BIOS.aml 

Select Return, Return

Hit spacebar to select Verbose mode + debug 0x100 mode

Link to post
Share on other sites

Got it to work using kexts and config.plist of E7470 guide for High Sierra and ACPI files that you provided here, It's working now, except for the VGA port, external monitor isn't working is there some workaround for it! (can't write question mark), and keyboard forward slash isn't working.

Link to post
Share on other sites
  • Moderators

Hmm, I wonder if the new Lilu + plugin are the issue??

 

VGA might not be supported anymore. 

Does it have HDMI or DP?

Plug it in and then run the debug file, attach it here.

Link to post
Share on other sites
  • Moderators
On 8/9/2018 at 7:04 PM, Phaetherap said:

What is the goal when building Clover myself?

If you are a person who wants to have Clover always updated, well, will be a good idea.

But, you need be wise.

 

Check what are the changes in every building here: Clover Change Explanations

 

Do it at your own risk. 😉

Link to post
Share on other sites
  • Moderators
17 minutes ago, Phaetherap said:

HDMI works, do you need that I plug VGA and debug? or plug HDMI and debug?

Hey VGA are not supported by Apple.

 

If you want, you can do a test with VoodooHDA, and delete the AppleALC + Lilu + WhateverGreen.

 

Is a TEST! 😜

Link to post
Share on other sites

Understood, once I had an Acer E574G-574L that Works with VGA I think, But Whatever I can buy an VGA to hdmi Adapter.

When I have a little time I'll test, but I think that my earlier issue with panic was caused by WhateverGreen, now I'm using the kexts of WhateverGreen Separately

Link to post
Share on other sites
On 8/11/2018 at 1:12 AM, Phaetherap said:

Got it to work using kexts and config.plist of E7470 guide for High Sierra and ACPI files that you provided here, It's working now, except for the VGA port, external monitor isn't working is there some workaround for it! (can't write question mark), and keyboard forward slash isn't working.

Hey man, which ACPI files would these be?

 

thanks 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...