Jump to content
Rafael Siqueira

[SOLVED] Dell 5480 - macOS Mojave (latest build)

Recommended Posts

Hi Rafael Siqueira and Jake Lo

i need your help guys to install mac osx on my laptop dell 5480 

CPU Intel Core i5-7200U
VGA Intel HD 620
Audio ALC256
WIFI Qualcomm QCA61x4A
LAN Intel Ethernet Connection I219-LM

 

 

Share this post


Link to post
Share on other sites
18 minutes ago, Rafael Siqueira said:

Hi @Ahmed Essam

 

Which step are you in? Which problem are you facing?

  

Cheers,

Rafael Siqueira

Thanks Rafael for your kind response. i'm still in the beginning still running windows 10 and i don't know how to start which version should i use  

Share this post


Link to post
Share on other sites
On 10/15/2018 at 5:03 PM, Rafael Siqueira said:

Hi @utomi

 

Only the native wifi is not working due to its incompatibility with OSX. I'm using an external wifi dongle.


Everything else is working properly:
- Audio

- Bluetooth

- Ethernet

- Keyboard/Trackpad

- All USB ports
- USB-C port

- HDMI/VGA ports

You can use my EFI files shared in the above messages with the config file shared by JakeLo. Following the answers in this thread should help you get it working.

Let me know if you need any additional help.

Cheers,

Rafael Siqueira

So today i tired to install but it's not working. I use your EFI.zip and JakeLo config.plist but when i try to boot to the installer i got a kernel panic. I take a picture with my iPhone, please look it if you can and help me. I'm stuck. 

IMG_0092.jpg

Share this post


Link to post
Share on other sites
16 hours ago, utomi said:

So today i tired to install but it's not working. I use your EFI.zip and JakeLo config.plist but when i try to boot to the installer i got a kernel panic. I take a picture with my iPhone, please look it if you can and help me. I'm stuck. 

IMG_0092.jpg

I got the same issue after using your EFI

Share this post


Link to post
Share on other sites

@Rafael Siqueira

 

I Updated the BIOS to the latest version, and copy your EFI folder and config file using macdrive from windows because i cannot log using mojave,

i connect installer usb disk to boot to mac drive . it keeps loaded a lot of files then the screen flashing and got a blank screen then laptop shutdown !!!!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×