Jump to content
liemhatang

Mojave in Latitude E7470

Recommended Posts

I don't have Mojave install for E7470 but I could get the installer to come up all the way with the same files. Try with this Config

If still failed, then it's the DSDT issue. 

Press F4 at the Clover GUI, compress and attach the Origin folder here for patching

Make sure to use latest Clover as well

config.plist.zip

Share this post


Link to post
Share on other sites
10 hours ago, Bronxteck said:

try using aptiomemoryfix clover driver. i do not know what you are using as your drivers are not in your zip.

Sorry.

12 hours ago, Jake Lo said:

I don't have Mojave install for E7470 but I could get the installer to come up all the way with the same files. Try with this Config

If still failed, then it's the DSDT issue. 

Press F4 at the Clover GUI, compress and attach the Origin folder here for patching

Make sure to use latest Clover as well

config.plist.zip

Nothing change. My erorr

thanks u help me

096836C9-5F72-4F41-AEB6-BA74E02EFF0D.jpeg

Share this post


Link to post
Share on other sites

You didn't post what I asked

Quote

 

If still failed, then it's the DSDT issue. 

Press F4 at the Clover GUI, compress and attach the Origin folder here for patching

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×