Jump to content

[SOLVED] Installing Mojave 10.14.6 on a Latitude E5540


eC//FrEaK
 Share

Recommended Posts

Hi Guys.

 

I got hands on a Latitude E5540 and i want to run Mojave on it. Unfortunately i got a reboot after that line of "+"...

So i guess this must be some error related to "Memory Fix" ... but none of the three drivers provided by Clover do work...:(

With "OsxAptioFix3Drv" the system stucks at the "+" line, with the other two drivers the system is rebooting instantly.

All BIOS settings are configured as always suggested in this forum.

 

Trying to boot with only 1 of the 2 Memory bars also does not work/does not make any difference.

I'm starting with plain Clover 2.5 rev5033 and a non customized "config.plist" (Clover in full automatic mode).

I do use "VirtualSMC".

 

Any clues? 🤔  

 

 

 

System information:

Latitude E5540

BIOS Rev A23

1366x768 Display Resolution

8GB of SK Hynix DDR3L 12800S Memory (2x 4GB)

Intel Core i5-4310U CPU

 

Clover information:

Kexts used:

AppleALC.kext

AppleBacklightFixup.kext

FakePCIID_Broadcom_WiFi.kext

Lilu.kext

SMCBatteryManager.kext

SMCLightSensor.kext

SMCProcessor.kext

SMCSuperIO.kext

VirtualSMC.kext

VoodooPS2ControllerR6.kext

WhateverGreen.kext

 

Drivers used:

ApfsDriverLoader.efi

AudioDxe.efi

DataHubDxe.efi

FSInject.efi

OsxAptioFixDrv.efi

PartitionDxe.efi

VBoxHfs.efi

VirtualSmc.efi

 

All KEXTs and Drivers have the latest version.

 

Link to comment
Share on other sites

  • Administrators

KernelPm patch is indeed necessary on those Haswell-Based Latitude Exx40 models to avoid power management-related system reset/reboot at startup.

 

Debug files or copy of Clover folder would be most useful for further assistance.

  • Thanks 1
Link to comment
Share on other sites

 Share

×
×
  • Create New...