Jump to content
PayPal donations: [email protected] ×
Claus

Clover USB not showing boot file e5470 Catalina

Recommended Posts

I’m new to hackintosh(this is my first), and I don’t have a normal MacBook to use for the boot drive. I’ve tried Transmac, BootDiskUtility, I’ve tried various distros and olarila images (this was before I really knew they weren’t vanilla). I finally caved and made a VMware virtual machine, and used TINU to make an install drive for Catalina, and automatically installed the clover EFI folder (using the option in TINU), and the USB boot drive still doesn’t show any boot options, it just has the small icons below to edit the configuration. I’m using the EFI folder that I’ve found from this video, but I’ve also tried using my own EFI folder with kexts that I’ve found online, nothing has worked.

 

im using latitude e5470

Specs:

CPU: i5-6300u

GPU Intel HD 520

Ram: 8gb 2133mhz dual channel

the screen is 1080p, I’m not sure if that comes stock or if that was later installed as I bought it used

im installing the OS on a Kingston 120gb a400

and I’m using a Kingston data traveller 16gb stick.

any help is appreciated.

I’m at school at the moment, but I’ll upload a picture of the clover bootmenu when I get home, it’s just the regular boot menu without any big icons to select, just the small ones in the bottom.

5C742282-B94C-44C6-898E-E203EC0C0535.jpeg

EFI.zip

Share this post


Link to post
Share on other sites

Just added the EFI not sure if you needed the whole thing but clover is inside of there

Share this post


Link to post
Share on other sites

Do you have AHCI /UEFI enabled in the BIOS?

Secure Boot will have to be disable

Share this post


Link to post
Share on other sites

I don’t know where to enable achi/uefi but secureboot is disables so I think it works

image.jpg

Share this post


Link to post
Share on other sites

Yeah I think so I don’t see ahci, but uefi is enabled I don’t have the USB stick in the computer that’s why no boot option shows up now.

image.jpg

Share this post


Link to post
Share on other sites

I usually select this when I boot, I also checked and under SATA operation AHCI is selected.

image.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...